Project to wireless Roku does not work properly


#1

I have a lenovo laptop connected to my Plugable USB 3.0 dock using a DVI monitor. When I try to project to my wireless Roku TV, only the desktop is display - not the web url or any other open windows. I can project properly from my lenovo is the docking station is unplugged. I tried every option I could think of - changing display properties, opening the laptop lid. My laptop will not recognize that I have a 2nd display (the one that is connected to the docking port). I don’t currently have a HDMI connector to connect my HDMI monitor to the dock. Help please.


#2

Hi Nan,

Thanks for posting, and I would be happy to help with your docking station!

Thank you as well for the excellent detail you provided that is much appreciated.

Just to make sure I have the details correct, you have the Roku TV connected to the dock’s DVI output with a video cable. The Roku TV is the only display connected to the Plugable dock using the video cable. When connected in this manner, an image does appear on the Roku TV, however it does not display the items you wish. Is that correct?

Apologies if the questions appear redundant, however our docking station does not support wireless video connections of any type, so I want to be absolutely sure I understand how things are connected. It does not sound like you are trying to do anything wirelessly (but rather you are just stating that your Roku TV has wireless capabilities), but as I mention I just want to be sure.

Assuming for the moment I understand the details correctly, the docking station sounds like it is working as expected. To expand further, it sounds like Windows is ‘Extending’ your desktop to the Roku TV rather than duplicating your internal laptop display.

When in Extended mode, the Roku TV will only show the Windows background image and perhaps the task bar at the bottom of the screen. Applications and icons will not appear on this display unless they are moved there manually.

It sounds like you wish the Roku TV to be in ‘Duplicate’ mode rather than ‘Extended’ mode, and this can be changed by accessing the Display Settings application in Windows. I made a short video that shows how to access and change this setting here -> https://youtu.be/0jDgITDfZAs

If you follow the steps in my video to switch Roku TV display to Duplicate mode does that help?

Thank you,

Bob
Plugable Technologies
www.plugable.com/support


#3

thanks Bob. The Roku TV is NOT connected to the computer or dock. It is a wireless connection, so I guess I’ll just have to unplug my laptop from the docking station to project to my Roku.


#4

Hi Nan,

Thanks for getting back with the confirmation of how things are connected.

Sorry we could not be of more help in this specific case!

Bob


#5