Problems with Tweetbot and UGA-2K-A USB 2.0


#1

I use Tweetbot, and have it displayed on my plugable attached monitor. I’ve noticed that for some reason the nav bar on the plugable monitor is at a much lower resolution than on my other two monitors (despite being identical monitors). See attached images. The first one is on the non-plugable monitor, and the other is on the plugable attached monitor. I’m not sure if this is a Tweetbot issue or a plugable issue. Any thoughts?

!](https://d2r1vs3d9006ap.cloudfront.net/s3_images/897366/Screen%20Shot%202013-05-08%20at%208.45.07%20AM_inline.png?1368020923)](https://d2r1vs3d9006ap.cloudfront.net/s3_images/897366/Screen%20Shot%202013-05-08%20at%208.45.07%20AM.png?1368020923)

!](https://d2r1vs3d9006ap.cloudfront.net/s3_images/897367/Screen%20Shot%202013-05-08%20at%208.44.59%20AM_inline.png?1368020947)](https://d2r1vs3d9006ap.cloudfront.net/s3_images/897367/Screen%20Shot%202013-05-08%20at%208.44.59%20AM.png?1368020947)


#2

Hi Lidocayne-

Thanks for posting with your issue!

I assume this also on your Mac? If so, checking system preferences to make sure the monitor’s resolution is being assigned appropriately would be the first step I would recommend- please let me know if you’ve any questions on how to do so.

If these are matching monitors (same model number, resolution) you should be able to set them both to the same resolution and see items on either screen at the correct sizes.

If this doesn’t help, please reply with the output from the DisplayLink support tool in a mail to support@plugable.com with a mention of ticket 30813. Instructions to download and use the tool are here:
http://plugable.com/support/tools/dis…

Best wishes-

Jeff Everett
Plugable Technologies


#3

I have sent my log to support@plugable.com.

Monitor 2 (connected to my iMac display out) and Monitor 3 (connected to plugable) are identical monotiors (Samsung SyncMaster 204T). 1600x1200 and I confirmed both are at this resolution.

Thank you


#4