Problems with new USB 3.0 card and SATA to USB 3.0 dock


#1

Sorry, this is a long message. but I will try to describe the series of events that are involved in a problem.

Today I received the Plugable USB 3.0 PCI-E card and the Plugable SATA to USB 3.0 dock. I already had an ASUS U3S6 USB 3.0 card in the PC, which was working properly with USB 3.0 devices. In a previous pre-purchase correspondence I asked whether your card and the ASUS card could co-exist… One of your support guys tried putting two of your 3.0 cards in a system and that worked OK. He also researched the ASUS card and found that it uses the same chip set as the Plugable, so he thought the two cards probably would co-exist peacefully, and in fact I may not even need to load the Plugable driver.

I shut down the PC, pulled the power plug, and installed the new PCI-E card in a slot. I plugged a 2 TB USB 3.0 external drive into one of the ports on the new card (this self-powered drive had formerly been plugged into a USB 2.0 hub and was working correctly, although at USB 2.0 speed of course.) I powered up the system and after it booted (Win 7 64 bit), the 2 TB drive did not show up in Win Explorer and, in fact, Windows popped up a message that said the drive needs to be formatted. Rather than format a 2 TB drive nearly full of data, I installed the Plugable driver from the included mini-CD, hoping that would resolve that problem. The driver installed and showed it was updating the existing driver to a newer version. The update ended successfully and, as I recall, the system needed to be rebooted, so I did that.

When it rebooted back to Windows, the 2 TB USB 3.0 drive drive was still not shown in Win Explorer. I checked My Computer/Manage/Storage/Disk Management and found that the drive was listed, but as "1863 GB Unallocated. So Windows was seeing the drive (except in Win Explorer), but thought it was “unallocated”. Fearful that the data on the drive was gone, I shut the system down and took the drive to another PC and plugged it into a USB 2.0 port. As I feared, the drive did not show up in Win Explorer on that PC either, and just as on the other PC, My Computer/Manage/Storage/Disk Management showed it as “Unallocated”. It appears that the data on the drive has been corrupted or the partition has been damaged (or something).

It occurred to me that maybe this was a coincidence unrelated to the card, and that it was possible that somehow the data on the drive was damaged just from physically unplugging it from a hub and plugging it into the new card (unlikely, given that the system was powered down and the A/C plug had been disconnected). So I went back to the first PC and plugged a 1 GB USB 2.0 flash drive into the Plugable 3.0 card. It too failed to show up in Win Explorer but did show as “Unallocated” in Manage…, and when I ejected it, removed it from the Plugable card and put it back into a USB 2.0 hub, it still shows as Unallocated there too. So it appears that any drive I plug into the Plugable card ends up with a some type of corruption that causes Windows to think it is Unallocated.

To try to determine whether there is a conflict with having two USB 3.0 cards of different brands in the system, I shut the PC down and removed the ASUS card from its slot so that the only USB 3.0 card in the PC was the Plugable. That didn’t help. I booted back up and plugged another small USB flash drive into the Plugable card – it too ended up as “Unallocated”, even when I eject it from the Plugable card and put it into a USB 2.0 slot,

I also tried the Plugable 3.0 Dock:

I powered the system down, placed a 1 TB SATA drive into the Plugable USB 3.0 dock, connected the dock’s A/C power, and plugged the dock into the Plugable card, turned the dock on, and powered up the PC. The drive in the dock did not show up anywhere (My Computer/Manage…, Device Manager, or Win Explorer). I looked at your website directions for determining whether the dock needs the firmware update, but my Device Manager does not have the settings that it says to check.

So at this point, neither the card nor the dock work and, worse, it appears that I have lost 2 TB of data on the USB 3.0 external hard drive. The USB flash drives that are “Unallocated” didn’t contain any important data, so I can probably plug those into a USB 2.0 slot and format them – hopefully they will come back to life.

What do you suggest as the next step?

Thanks.
Dale McClelland
Dale McClelland


#2

Update: I just want to add a couple key new findings to my long message above:

I think I have recovered the data on my 2 TB USB 3.0 drive that had appeared to be corrupted (showing up as unallocated). I plugged it into a USB 2.0 port on the PC, used a Partitioning utility (EaseUs Partition Master),and did a “Recover Partition” on the drive. The utility succeeded, and at first glance anyway, it appears that the data is still there. I’ve been able to open a few files. I’ll check more files, but it looks good so far.

  1. It occurred to me that I had only tried the Plugable 3.0 dock when plugged into the Plugable 3.0 card. Since the card isn’t working, it isn’t surprising that the dock would not work when plugged into the card. So I plugged the dock into a USB 2.0 port on the PC and Windows Explorer sees the 1 TB SATA drive that is plugged into the dock… The files look OK so far. So the dock works when plugged into a USB 2.0 port.

So… I have hope that if we can get the card working, and peacefully co-existing with the ASUS card, then the dock will probably work when plugged into the Plugable card. In the meantime I won’t connect any more drives to the card since it appears to damage the partition.


#3

Hi Dale,

Very sorry to hear that you’ve run into those terrible issues with our Plugable USB 3.0 PCI-E card and thank you for the long and detailed explanation of the issues.

The possibility of losing 2TB of data can be terrifying to anyone and would be the worse outcome of this situation.

From your tests, it appears that the USB 3.0 Docking Station, is working as expected, but on the other hand the card seems to be failing.

The test on which you removed your ASUS card and left only the Plugable USB 3.0 PCI-E card further reinforces our previous conclusion: you’ve hit a bad card and seeing the number of issues it caused to you we feel we need to apologize.

We would really like to understand why this has happened as it’s the first time we are ever getting a report like this, so we would really like to send you a pre-tested Plugable USB 3.0 PCI-E card - provided of course you still want to try (we can certainly understand why you wouldn’t after all this!)

If you would like us to send you a replacement card, please send us an e-mail to support@plugable.com with the following:
a) Your Amazon order ID
b) The serial number of the faulty card (to be found on the back of the card on a sticker)
c) Your current valid address

Thank you for your patience through this process!

Regards,
Lampros


#4

Lampros, thanks for the great and timely customer service. I would like to try a pre-tested card. I just sent the requested information in an e-mail to the support address you specified.

I’m looking forward to trying the pre-tested USB 3.0 card.

Dale


#5