Plugable USB-VGA-165 driver not compatible with Windows Creator 10

Since my Optiplex 745 was updated to Window Creator 10, the second display does not work. It has a yellow caution triangle on the Plugable USB-VGA-165 in the device manager. I searched for a new driver. The DisplayLink driver software at Plugable said I have the best driver. Nothing that I have tried has worked, except restoring to the previous Windows 10 version. Am now being forced to update to Windows 10 Creator. I use the Optiplex 745 to display large spreadsheets. I can see the second screen when connected remotely from a second computer. Can you offer any suggestions? Is there another USB adapter that is compatible with Creator 10 or plans to update the Plugable USB-VGA-165 driver to be compatible with Creator 10? !](](

Hi Ken,

We’ve seen a handful of reports of this lately and have passed this information on to DisplayLink for investigation.

So far, we’ve had good results with the newest DisplayLink 8.4 drivers in these cases. Let’s do a clean installation using the process below and see if that gets things back in a good state.

  1. Disconnect your USB video adapter from your system and keep it disconnected until the last step.

  2. Uninstall any and all software with ‘DisplayLink’ in the title that is present from within the Control Panel -> Programs and Features. Don’t worry if these entries are not present or if the process does not work, just move onto the next step

  3. Download and run the DisplayLink Installation Cleaner from:…

  4. Reboot the system, even if not prompted

  5. Download and install the latest DisplayLink 8.4M0 driver from:…

  6. Reconnect your USB video adapter and your displays should become active

Please let me know how things work after the above and we can go from there.


Thanks. I was unable to find the DisplayLink Installation Cleaner. By the time that I read your message, I had rolled Windows 10 back to the the prior Windows version and the second display was working again. I down loaded the DisplayLink 8.4M0 driver and ran it with the Plugable USB-VGA-165 connected. It went through a process of adding and removing files and installed DisplayLink 8.4M0 driver . Since then, Windows has stayed at the prior version, the second display works and Windows says it is up to date. All is well for now. Thanks for the assistance.

That’s great to hear!

Based on your GPU, I suspect this was happening because of a known issue with DisplayLink 8.3 Mx we recently discovered. Essentially, on systems with older GPUs utilizing WDDM 1.0 drivers, certain DisplayLink devices would fail to function properly and end up in a Code 43 state. This issue was fixed with 8.4 M0.

If you hit a problem again, please be sure to let us know so we can help!