Plugable USB 3.0 - UD-3900 - Sound option grayed out in Playback Devices


#1

Date: 9/8/2017

Windows 7, fully patched
Lenovo ThinkPad T460S laptop
Latest Plugable Displaylink Drivers are installed - Ver 8.2

Connected laptop to USB dock, the video works fine. However, when I click on Playback Devices, the Plugable sound option is there, but it is grayed out. The sound only comes through the laptop speakers; it is not transferred to the external source.

In this case, the external source is a large wall-mounted LCD TV that is connected to the USB dock via HDMI.

Already removed/reinstalled. Same issue. HOWEVER, it works fine on an older HP laptop.


#2

Hi Cathy,

Thanks for posting, and I would be happy to help with your docking station!

Thank you as well for the great detail you provided about your setup and the behavior, that is much appreciated. A few quick questions for you: First, can you let me know the brand and specific model number of the TV you are connecting to the dock? I would like to look up its specifications online…

Second, can you confirm you are using a standard HDMI to HDMI cable (one with an HDMI connector on both ends) to connect the TV to the dock’s HDMI output? Would you happen to have another HDMI cable to swap in to test with, to help rule out the cable itself as the cause?

Third, can you confirm that nothing (no speakers or headphones) is connected to the front analog audio output of the dock? I ask because the dock can send audio output to either the front analog audio output or via the HDMI output over an HDMI cable to a device that supports audio input, but not both at the same time.

Thank you for giving us the chance to help!

Bob
Plugable Technologies
www.plugable.com/support


#3