Plugable USB 2.0 Docking station not showing 1600x900 resolution


#1

I have a Dell IN2030MC 19" monitor. It’s attached through the pluggable doc to a Gateway laptop. I use the external monitor as the main display and sometimes as an extended display. It worked fine using 1600x900 (the native resolution of the display). Then I attached the display temporarily to another computer and now it will no longer support 1600 x 900, nor does windows recognize the display anymore. It calls the display “non monitor”. If I attach the display directly to the laptop it all works fine.

Thoughts?


#2

Hi Gregory,

Thanks for posting here! I’m sorry to know about the trouble you are having with setting the resolution on the display connected through the dock.

Connect the monitor through the graphics port on the dock and make sure that the connection between the monitor and the dock is tight enough. Power cycle the dock by unplugging an replugging the power adapter.

If the issue persists after that, please shoot us an email at support@plugable.com with your amazon order ID along with a link to this thread and we can troubleshoot further to figure out what could be causing the issue and how to resolve it.

Regards,
Roze


#3

Thanks. The problem was that I was using a different VGA to DCI? adapter than the one that came with the docking station. The one that comes with the Dock has a lot fewer pins. When I used that one, the dock recognized my monitor. Problem resolved!


#4

Gregory,

Thanks for posting back and letting us know that the issue is resolved! If you ever need any help or information regarding any of our products, please do feel free to shoot us n email at support@plugable.com. We are here to help!

Regards,
Roze


#5