Plugable UD-3900 - microphone issues when using earphones with integrated mic.


#1

I recently purchased a UD-3900, for the most part its been working great. I am having issues trying to use my earphones with integrated mic for audio calls. I have my earphones plugged in to the audio port. Audio works great, I can hear the person on the other end,no issues. The person on the other end cannot hear me at all. I’ve attached a screenshot of my audio (recording devices). If I plug the same earphone directly into my computer audio port, everything works great!

!](https://d2r1vs3d9006ap.cloudfront.net/s3_images/1523079/12-14-201610-07-53AM_inline.png?1481728196)](https://d2r1vs3d9006ap.cloudfront.net/s3_images/1523079/12-14-201610-07-53AM.png?1481728196)


#2

Hi Vishnu, thanks for posting! Just to clarify, you have earbuds with a built in microphone connected the the top Audio port on the front of our dock and are only able to hear audio but not able to capture voice from the microphone?

If that seems correct, there is nothing I can suggest to get the microphone working when connected to only the Audio port on our dock. In order to get a microphone to work through our dock you would need to connect the specific cable to the Microphone jack that is under that Audio jack on the front of our dock and then make sure that the Plugable Audio device is set as the Default Recording device within the sound settings window that you provided the screenshot of. Unfortunately, it doesn’t sound like the earphones you have will work in this manner.

Understood if this means that our dock does not meet your needs and we’d be happy to assist with a return for refund if you’d prefer. Please reach out to our direct support email address at support@plugable.com with “ticket Number 164242” in the subject line and we can proceed from there.

I am sorry that I couldn’t be more help!

Thank you,

David W.
Plugable Technologies
www.plugable.com/support


#3