Plugable 2.0 Docking Station Audio Jack not working


#1

I have a Plugable UD-160-A USB 2.0 Docking Station that works like a charm and has for nearly half a year, but the only problem is that after about a month the audio jack on the unit doesn’t work any more and I cannot figure out why because in the control panel of my computer the devices and printers says that the USB Multimedia Audio Device is functioning properly. I have tried plugging headphones and speakers and nothing works, the audio will still come out of my laptop’s internal speakers. Anybody know why?


#2

Hi Conor,

Thanks for posting your question here! If the audio is playing through the laptop’s internal speakers, then it is an indication that the laptop’s speakers have been configured to be the ‘Default’ device.

If you want the audio to play through the speakers or headphones connected through the audio port on the Plugable UD-160-A, then ‘USB Multimedia Audio Device’ should be configured as the ‘Default Device’. Here is how to configure the settings on Windows 7 :

  1. Click on Start>Control panel and select ‘Hardware and Sound’

  2. Click on ‘Sound’. This will bring up the list of available audio devices. Right click on the ‘USB Multimedia Audio Device’ and click on ‘Set as Default Device’ to make it the default for sound output. Windows will persist this setting.

  1. Once you set the ‘USB Multimedia Audio Device’ as the default sound output, the audio should play through the audio ports on the Plugable UD-160-A and the Sound Control Panel should look something like this:

!](https://sslproxy.getsatisfaction.com/sslproxy/SWhAdDNLMG5zdGFuVGlWenar5LbrtG5uQdJhvnMZ-SujIWTcSz2OAdpzYOSIMvO58sXbuh96upLPYRVNeksVgioLg1tGp7ShriPRHFje784i5EEdQpKQU4ft464qpoTtQXNAWAtFv7e9z6hGorZLKQ==.png)](http://plugable.com/wp-content/uploads/2010/10/win7-sound-control-panel-default.png)

If you need any additional information, just let us know.

Regards,
Roze


#3

Hi Roze,

This method works, unfortunately this was the first thing that I tried and this is what my screen looks like,

!](https://d37wxxhohlp07s.cloudfront.net/s3_images/808796/Sound%20copy_inline.jpg?1351123395)](https://d37wxxhohlp07s.cloudfront.net/s3_images/808796/Sound%20copy.jpg?1351123395)

and when I go to the devices and printers tab I get this

!](https://d37wxxhohlp07s.cloudfront.net/s3_images/808797/Untitled-1_inline.jpg?1351123430)](https://d37wxxhohlp07s.cloudfront.net/s3_images/808797/Untitled-1.jpg?1351123430)

Thanks for replying quickly, I hope that this additional information can help.

Thanks,
Conor


#4

Conor,

Thanks for sending the screenshots! Since the USB Audio device is not showing up in the list of playback devices but shows no errors on Device Manager, there is a possibility that it has been disabled accidentally.

Windows hides the disabled devices by default, so you cannot see them. But you can enable them using the following instructions:

  1. In the Sound Control Panel, right-click anywhere on an empty area under the list of devices and choose ‘Show disabled devices’.

  2. You should be able to see the disabled devices in the list now. Do you see the ‘USB Multimedia Audio Device’ in the list now?

  3. If yes, right-click on it and select Enable. After enabling it, right-click on it and set it as the Default Device. Click on the OK button to apply changes.

Please do post back and let us know if this fixed the issue. We will take it from there.

Regards,
Roze


#5

Roze,

I am having the exact same problem with my Targus USB 3.0 Docking Station. The only difference is that mine happens to work about one out of every 10 restarts. It makes no sense why it works sometimes but mostly does not. I am not doing anything different each time.

I have tried all of the troubleshooting in the Sound screen but “USB Multimedia Audio Device” does not appear in my Playback options. I am only seeing “speakers/Headphones” and “Communications Headphones” (which was ghosted or hidden.)

Any suggestions?

Jim


#6

Hi Jim,

Thanks for posting here! If the device does not show up consistently on the Playback tab on Sound Control Panel, even when the setting is set to ‘Show disabled devices’, then it is an indication that either the dock is getting disconnected or that there is a hardware fault on the dock.

If the issue is only with the audio, while everything else on the dock works well, it would point to faulty dock. I’d recommend contacting the seller or manufacturer for further support.

Regards,
Roze


#7