One monitor goes letterbox when laptop is open

I have a user who has one of his two monitors “go letterbox” when the monitor is open. See attached pictures. Is there any way to fix this?

Hello Rick,

Thank you for contacting Plugable support. We are sorry things are not working as expected with your docking station and I would be happy to help.

Thank you for also providing a picture. This is very helpful!

The DisplayLink dock itself cannot control how the image is shown on a connected display, that is controlled completely by Windows and the specifications of the display itself. However, we hopefully will be able to change the behavior by making use of the Windows ‘Display Settings’ application or making changes within the display itself.

Based on the image, it looks like there may be a setting with your OSD controls on your Philips 243V monitor itself that may be causing this issue. We located the manual and noticed there was a setting for your Horizontal and Vertical display settings including an H.Position and V.Position. We are unsure if this is the cause but it is worth looking into. You can find your manual here: https://www.usa.philips.com/c-p/243V7QJAB_27/full-hd-lcd-monitor/support#faq

The settings in question are on page 9.

The other setting to take a look at would be your Display Settings in Windows. Your Philps 243V monitor has a native resolution of 1920 x 1080 so you will want to be sure that resolution is set in your Display Properties. We posted a link to a brief video below from one of our support specialists to help further clarify these settings. Point of interest starts around 4:21.

Introduction to multiple displays in Windows

​https://www.youtube.com/watch?v=0jDgITDfZAs

Please try your setting on your monitor to see if that changes the behavior. Also, be sure to check your Display Settings to confirm that your display is set to the correct native resolution of your Philps 243V monitor, and let us know if any of these changes have resolved your issue.

We look forward to your reply.

Regards,

Michael S.

This topic was automatically closed 20 days after the last reply. New replies are no longer allowed.