Non-functional ethernet port.


#1

Using Mac OS 10.14 Beta the ethernet port on my TBT3-UDV does not work. It always assigns to Slot 2, selects a self-assigned IP address and only illuminates the yellow LED on the bottom of the cable port. I have tried the solutions on this website to no avail. Is there something else I need to try? Or is this unit defective. I should point out that all other ports appear to work normally.

Thanks,
Eric.


#2

Hi Eric,

Thanks for posting!

A quick note, we don’t officially support beta versions of any operating system. We will of course do our best to help, however we want to set honest expectations up front just in case we are unable to provide a solution.

Based on your description of the behavior, our next step is to get some additional information.

Please keep the dock the connected to your system with the Ethernet cable connected to the dock (even though it is not working) and send the output of our diagnostic utility PlugDebug --> http://plugable.com/support/plugdebug to us directly via support@plugable.com with ‘For Ticket # 234056’ in the subject line.

This will allow us to match things up and examine some log files from your system to help determine the next steps.

* Please do not post the PlugDebug in our public forum *

Thank you,

Bob
Plugable Technologies
www.plugable.com/support


#3

Migrated from previous Plugable Support forum 09/05/2018:

For the benefit of anyone else following this thread, Eric determined that the cause of the problem was related to his network infrastructure. It was not a problem with the dock or macOS. Once the network infrastructure issue was resolved, everything again worked properly.

Thank you,

Bob
Plugable Technologies


#4