No sound when using Plugable 4.0 USB Bluetooth adapter with Layen 2.0 bluetooth receiver


#1

I have a series 1 Bose Sounddock. I bought a Layen DL-Link bluetooth music receiver for it and this works great playing music from my daughter’s iPhone and my Blackberry. But I want to play music from my PC through it and I discovered my Acer 5750 laptop (with Windows 7) doesn’t have bluetooth, so I bought a Plugable USB bluetooth 4.0 micro adapter(USB-BT4LE). I downloaded the WIDCOMM drivers and it all appeared to pair OK and my PC says its connected, but when I play music nothing comes out of the sounddock. I appreciate the USB adapter is v 4.0 and the Layen receiver is 2.0 but I thought your device is backward compatible? Any ideas why it doesn’t work?


#2

Hi John,

Thanks for contacting us with your question. I’m going to do some research on this issue, and let you know the results.

Best regards,
David


#3

Hi John,

There should be no compatibility issues between our adapter and a Bluetooth 2.0 device.

It’s possible that your computer isn’t set to send sound to the music receiver. Often this has to be set manually.

To check, click Control Panel in the Start menu, Click Hardware and Sound, then click Manage Audio Devices. Your Bluetooth music receiver should be one of the displayed audio devices. Click it and click Set Default near the bottom of the screen. A green check mark should appear next to it.

Try your device again. If it doesn’t work, or if it isn’t displayed at all, let me know, and we’ll look at other possible problems.

Thank you,
David


#4

I am having this same issue. When I go to manage audio devices I do not see my headphones as an option. So I am not able to set Default.

I talked with the headphone manufacturer and he stated that the audio / stereo bluetooth profile is not installed. Any thoughts?


#5

I’m having the exact same issue as the thread creator. The speaker(Moto Stream, which is bluetooth 3.0) connects and is able to be set as default device and it even appears to be playing sound through it… but no sound is heard comes out of the speaker. I’ve tested the speaker with my phone, another computer, and even another bluetooth adapter and it works with all of them. I’ve tried uninstalling all other bluetooth devices in Device Manager and then installed and reinstalled the bluetooth adapter with the latest Widcomm setup software and still no dice. I can’t find any help online and so that’s why I’m here… any ideas?

Also, I’m running Windows 10.


#6

After numerous IT sessions with Microsoft, my headphone manufacturer, and plugable. This issue is still not resolved. I can pair perfectly but when I go into devices and printers > headphones > services and try to enable the bluetooth audio profiles (audio sink, HFP, etc…) I get a bluetooth service error that I do not have admin rights to enable these bluetooth profiles.

Honestly I think the error is a little from column A (Plugable) and column B (Microsoft). I am running Windows 10 as well. This is really annoying but I am gonna be hopeful someone makes an update which allows my to enable these bluetooth services.


#7

Hi Jeremy,

Could you please email me directly at
support@plugable.com about these issues?  I’d be happy to help. I’m
already working with Alan.

Windows 10 is very sensitive to driver issues, especially with audio, but usually we can sort them out.

We would contact you directly, but the forums don’t capture email addresses from people that comment on a thread.

Thanks!

David
Plugable Support


#8