No Sound from Plugable 3.0


#1

speakers plugged into my Acer Windows 8 laptop work great. Speakers plugged into the Plugable 3.0 never get recognized by windows 8 as external speakers. Please help


#2

Hi Dom,

Thanks for posting your question here! I am sorry to know that you are having trouble getting the audio to play through speakers plugged into the audio port on the Pugable UD-3000

It looks like laptop speakers are configured to be the default playback device. If you want the audio to play through the speakers connected through the audio port via the Pugable UD-3000, you need to configure that as the default playback device.

Here is how to configure the settings on Windows 8:

  1. Click on the Windows logo key + X and select ‘Control Panel’

  2. Select ‘Hardware and Sound’

  3. Click on ‘Sound’. This will bring up the list of available audio devices, one of which should be your USB audio device.

  4. Right click on the USB audio device and click “Set Default” to make it the default for sound output. Windows will persist this setting.

Once you change the default audio output device to the USB audio device, all sound will be coming through the speakers connected through the Audio port on the dock instead of going to the laptop speakers.

Please give it a try and let us know if you could get the audio playing through the speakers connected via the Audio port on the Pugable UD-3000 or not.

Regards,
Roze


#3

I tried this suggestion. I do not show a ‘USB audio device’ as an option. How do I go about getting this as an option?


#4

Hi Saidin - We’re not sure which product you have, and it may be different from the earlier customer. Could you email your Amazon order # to support@plugable.com? We’ll be able to work with you to get everything configured. Thanks for your patience!


#5