No DP Signal” Message from Monitor using UD-3900

Was working and then stopped. I am connecting my LG Monitor via HDMI to the docking station and my USB 3.0 port from the hub to my laptop. It may be worth mentioning that I also have second monitor which I ended up connecting via HDMI directly to my laptop. I’ve tried the Display Clean and Reinstall and still nothing. I had emailed, but when I got it to work (I have no idea how) I didn’t follow back up. Now here I am… needing assistance again.

Thank you in advance

Hello, thanks for posting and I am sorry to hear of this behavior.

I was able to track down the email you sent to us earlier in July and one of our support agents responded. I will paste their questions below:

"Based on your description of the behavior, there are a few quick things to double-check:

  1. That you are using a standard HDMI to HDMI video cable (a cable with a HDMI connector on both ends) to connect the LG display to the dock. This is important because other types of cable may cause problems. For example, any cable with a ‘DisplayPort’ connector on one end will not work.

  2. That the source video input setting within the LG display is set to ‘HDMI’. This is important because displays with multiple video inputs may not always switch to the preferred one automatically. If an incorrect video input is chosen, then no image will be shown within the display. If you are not familiar with how to adjust the source input settings, this is described in the display’s user manual available here --> https://www.lg.com/us/support/product/lg-27GL63T-B.AUS

  3. That the HDMI video cable itself is not the problem by replacing the current HDMI video cable with a new HDMI video cable (if you have one available). Apologies in advance if the request appears in any way redundant, however in previous similar cases the cause was ultimately traced back to the video cable, so the intent is to rule out the current cable as the cause from the start.

If checking the items described above does not help, then our next step will be to get some additional information.

If you would, please keep the dock connected to your laptop and the LG display connected to the dock’s HDMI video output using a HDMI to HDMI video cable (even if not working as expected) and send us the output of our diagnostic utility PlugDebug --> http://plugable.com/support/plugdebug This will allow us to examine some log files from your system to help determine the next steps."

If you do find that none of these items help please send the PlugDebug log that is created on your Desktop to our direct support email address at support@plugable.com and please reference Ticket Number 313248 in the subject line so we may match everything up.

Thank you,

David W.
Plugable Technologies
www.plugable.com/support

This topic was automatically closed 20 days after the last reply. New replies are no longer allowed.