Nix HDMI capture card OBS flickering


#1

got a Nix Capture Card works fine when i run it on ps4 through the input… but when i pull up OBS or Streamlabs OBS it gives me this flicker and lag. https://imgur.com/cOJ8XPC

i am running Windows 7, i have a xfx radeon RX 580 (just purchased no issues visually with any games so far) working on a 55 inch tv, 16 gb ram, and have a AMD Fx 8320 black edition 8 core processor.

im not quite sure what to do. i want to stream on my ps4 with obs… but this is a problem can anybody help?


#2

Hi Mariano,

Thank you so much for reaching out to us, I am sorry to hear that you are running into this issue, but I would be more than happy to assist!

Based on the image you sent over, it looks as if the capture card is experiencing issues properly communicating with your PC, and correctly outputting the image from the PS4 to your OBS. Just to make sure I have all of the right information, are you connecting the capture card to the front or rear ports of your Desktop PC? Are you utilizing the USB-A to USB-A cable or the USB-C to USB-A cable that came with the capture card?

When you have a moment, could you please keep everything connected and send us the output of our diagnostic utility PlugDebug --> http://plugable.com/support/plugdebug as this will allow us to examine some log files from your system to help determine the next steps.

Thank you for your patience,
Marc
Product Owner & Technical Support
www.plugable.com/support


#3

Hi Everyone!

We attempted to reach out to Mariano to obtain some additional information regarding his issue, but we have not received any response back. If Mariano would like to continue troubleshooting the issue, or if anyone else is experiencing the same problem, please feel free to reach out to us directly at support@plugable.com.

Thank you for your time,
Marc
Product Owner & Technical Support
www.plugable.com/support


closed #4