NIX Capture Card - XBOX One S Displays in all Black on StreamLabs OBS

I just recently bought a new XBOX One S, now for some reason the NIX Capture Card will no longer display an image to StreamLabs OBS software. I have read through some of the other posts and have not been able to get anything to work.

Hello,

Thank you for your post.

• Is there anything that changed between the last time that the NIX Capture Card was working with your Xbox and when it stopped working? (Xbox system update, moving your PC/Xbox, Windows update, etc)

• Is the LED on the NIX Capture Card turning on when you try to use it?

• If you use the non-Streamlabs OBS software, and configure it according to our setup guides, do you encounter similar problems?

Ok so I have attempted your corrections. I have also downloaded the OBS software you mentioned. Nothing is working and the capture card will not display anything but black.

Thank you for trying to use Open Broadcaster Software with the NIX for troubleshooting.

Could you please email support@plugable.com and include case number 290577 in the subject line?

In that email, please include the following.

• Your Amazon Order ID

• Whether the LED on the NIX capture card lights up or not

• A log from our diagnostic software, PlugDebug. To do this, please have the adapter plugged into your computer, then go to this page and follow the instructions there:

http://plugable.com/support/plugdebug

I look forward to assisting your further via email.

Thanks!