Nix Capture Card "No Signal" on TV


#1

I purchased a Nix Capture Card and have been unsuccessfully trying to get it to function properly.

The card will capture and send signal to Streamlabs OBS, but I cannot get any output to my TV, which is how I would prefer to play my games. I have tried with both a Nintendo Switch and a Nintendo Wii U, as well as switching HDMI cables for both the input and the output in the capture card. No matter what I try, I get the “no signal” error on my TV. I’ve verified that I am selecting the correct HDMI channel on my TV when I have the capture card active. Nothing I’ve tried has worked. I certainly can play the game through the tiny view that OBS gives me (even in full screen), but I don’t want to. Please help - I’ve been working with this all afternoon with no luck.


#2

Hi There,

Thank you so much for reaching out to us, I am sorry to hear that you are running into this issue, but I would be more than happy to assist!

Based on the description of the issue, it sounds as if the pass-through on the capture card is not functioning correctly. This feature should automatically turn on when the capture card is powered, and since the capture card is working properly inside of OBS, the device is being properly installed on your system. I think a good next step would be to see if we can get a pretested replacement unit sent out, so that we can get you back up and running as soon as possible.

When you have a moment, could you reach out to us directly at support@plugable.com, and send over the Amazon Order ID Number associated with your purchase? Please include “Ticket no. 261192” in the subject line, so we can ensure that all of your information is saved in the same place.

Thank you for your patience,
Marc
Product Owner & Technical Support
www.plugable.com/support


#3

Hi Everyone!

We were attempting to find out some more information from Aksannyi in order to help resolve the issue, but we have not received a response back.

If anyone else is running into the same issue, or Aksannyi would like to continue troubleshooting the issue, please do not hesitate to reach out to us at support@plugable.com.

Thank you for your time,
Marc
Product Owner & Technical Support
www.plugable.com/support


closed #4