New UGA-2K-A detected by PC but video signal not detected by monitor


#1

Hello, I just bought and installed the UGA but I don’t get a video signal to the screen consistently. The light on the UGA is green and the display link manager detects the device. I tried connecting the unit from USB ports directly on the PC and also from an externally powered CablesToGo USB hub. The screen came on briefly (about 0.5-2 minutes) 4 times in about 1.5 hours. Twice on the PC USB ports and twice on the hub. Once it was plugged in the USB for about 30 seconds before the screen suddenly came on.

I would really like to know how I can get this to work consistently. Thank you for your help.
–Ed

My setup is as follows:
-HP Pavilion M9500F desktop computer
-Windows 7 64-bit
-HP w2338h monitors (3 of them)
-ATI Radeon HD 5570 video card that drives the 2 other monitors
-I installed the latest displaylink software from their website
-I followed the displaylink.com procedure and everything seemed to be setup fine


#2

I just ran the DisplayLink Support Tools and emailed the diagnostics file to Support.


#3

Hello, I tried the UGA adapter with a VGA cable (instead of the new 10-ft HDMI cable I just bought for it) to the 3rd monitor and it worked.
Then, suspecting that the new 10-ft HDMI cable was bad, I took an old 6-ft HDMI cable that worked with one of my other monitors and it worked with the UGA and the 3rd monitor.
I then put the new but suspect 10-ft HDMI cable on my monitor that uses the ATI video adapter and that worked!
I’m not sure why replacing a good 10-ft HDMI cable with a 6-ft one would make this UGA setup work but I’m happy. Hope this fix will last.
–Ed


#4

Hi Ed,

Thanks for posting the issue and the fix here! Please do feel free to post back here or shoot us an email at support@plugable.com if you ever need any help or information regarding any of our products. We are here to help!

Regards,
Roze


#5