New Bluetooth headphones were working, now they're not.


#1

I had trouble setting bluetooth headphones up after my USB wireless logitech stopped charging. I had a set of MPOW headphones that woudn’t connect at all. My new Ausdom AH2S headphones were successfully connected for a few days until this morning when suddenly the sound cut out.

Reinstalling the drivers didn’t work, reinstalling windows didn’t work, and now after a lot of driver reinstallation I cant even bring up the Bluetooth device control window to connect anymore.

I can connect through the Bluetooth icon, but right clicking the device and hitting control does nothing. reconnecting the device will attempt to auto connect after installing the drives, but now the configuring Bluetooth services window just hangs after it “connects” with no sound once the drivers are finished installing.

I did everything, services.msc and setting everything to automatic, reboots, reinstalling drivers, reinstalling windows, trying to connect my phone (it wont connect either) still no sound. This is the last option I have before I just give up and get a wired headset to garrote my self with.


#2

We received a support case for this with a PlugDebug log. In the log it appears that Intel Bluetooth software is still installed and this is causing a conflict that is preventing the headphones from working well.

We have sent instructions to remove this software and reinstall the Broadcom WIDCOMM software to get things working well.


#3

And It Worked!!! Thanks for your support! I never even needed the Intel drivers!


#4