My USB ethernet adaptor will not connect


#1

I connected the plugable USB 2.0 ethernet adaptor ax88178 modelUSB2-E1000. I downloaded both sets of win 7 driver and cannot connect with either. I tried the 64 bit then the 32/64bit set. I have a gigagyte MB. I am on ADSL 3mbs. I have an ATI chipset.


#2

Hi Claude,

Thanks for contacting us! We’re sorry for the problem you’re experiencing, let’s try to get it figured out.

A few quick questions to clarify:

  1. Have you seen any error messages from Windows? Or does everything seem fine (other than not getting a connection!)
  2. When you plug in the adapter (both USB and cable to network), do either the “LINK” or “ACT” (activity) lights on the adapter come on?
  3. If not, can you look in Windows Device Manager to see if a driver has been successfully installed for the device?

Here’s what it should look like with driver installed (this adapter circled)

!](https://sslproxy.getsatisfaction.com/sslproxy/SWhAdDNLMG5zdGFuVGlWenmLbJDGd3CABhjZermgcystANA4T6nd0pzV0fSzBRRGOd17A4b8ZLwi6-HESbXI0i7nU0mv1I-JfAB02jViZrzfwUKPnutAy9wCgG4EaZT46PmvKVq2OHtbvZdoaIjCy7RFHhbgWNAxjzNXkeWHElg=.PNG)](http://s3.amazonaws.com/satisfaction-production/s3_images/363786/win7-device-manager-usb2-e1000-good.PNG)

And here without it installed

!](https://sslproxy.getsatisfaction.com/sslproxy/SWhAdDNLMG5zdGFuVGlWenmLbJDGd3CABhjZermgcystANA4T6nd0pzV0fSzBRRGOd17A4b8ZLwi6-HESbXI0qs2soDtCcsatNPSn6NGJAv8z8u3PfXI06uribRo8Yp4OWIM4jLu4cMOfCZAaeeF-6CUb0sir0o9ieFz9rMcXRJKPtumjjWwLc7tq_XqPmEi.PNG)](http://s3.amazonaws.com/satisfaction-production/s3_images/363788/win7-device-manager-usb2-e1000-no-driver.PNG)

Can you tell if your system has the driver successfully installed?

Thanks for these additional details. We’ll get this figured out.

Thank you!
Bernie


#3

The device shows in device manager as working properly. The green light is on with ethernet cable connected and the yellow is blinking… The installation from the driver disk give me the question do you want to uninstall the driver and all of its contents and when selected this only works if the software is installed and will not finish. The only way drivers will install is from update drivers section.


#4

Is there any way I can call and have someone talk me through this on sunday maybe? I have no internet connection on my main computer as rhe onboard ethernet device does not work although it says it is working properly.


#5

Hi Claude,

With the “link” light up and “act” light blinking, the adapter and driver are both in good shape.

What I’m suspecting is that the hardware (perhaps both onboard and usb) is working correctly, but there’s a problem with how networking is configured, either from the Windows 7 side, or from the ADSL router side.

The fastest way to get help and confirm this may be by calling your Internet service providers’ help line (especially if this ADSL router is recommended by or rented from them) - they’re very familiar with these kinds of problems. And you now have two ethernet hardware devices, so it’s easy for them to rule out any problems there.

I’m happy to help if we can here, also. The next step would be to open a command prompt, and run the “ipconfig” program. It will dump a bunch of information about each network interface on your system, and whether/how it’s configured. If you post the output of that here, we may be able to see what’s wrong (e.g. we’ll look first to see if dhcp is assigning an ip address), and at least point you in the right direction.

Here’s another resource which can be helpful for these kinds of problems:
http://www.7tutorials.com/how-trouble…

And if you see any evidence that there is actually a hardware problem, please let us know. Right now it doesn’t appear to be the case, but we may be missing something.

Glad the device appears to be working, but sorry we can’t offer a more comprehensive solution beyond that.

Thank you!
Bernie


#6

sorry for the delay but just got home . i ran ipconfig media statecommunication specific dns suffix= media disconnected


#7

Hi Claude,

Thanks, can you re-copy the entire output of the ipconfig tool so we can see the complete picture? The easiest way to do this is run the following line

ipconfig /all > t && notepad t

This will bring up windows notepad with the output. You can then select all, copy, and paste to a comment here.

Also, did the onboard ethernet device ever work? If it stopped working at some particular point, can you think of anything that changed about your software or network cabling or devices at that point?

Thanks!
Bernie


#8

I found out the solution to my problem from my ISP. A dialogue box is available by pressing the windows and r keys together. You can clear all microsoft files running and reboot. This resets whatever was conflicting with the internet availability. I no longer need my adaptor and would like to return it. Please send me a return authorization.
Thanks for trying, Claude


#9

Ah, the hazards of selling a device useful for debugging other problems …

To return, please visit http://www.amazon.com/gp/css/returns/…

Best wishes,
Bernie


#10