My laptop's internal microphone has disappeared as a recording device after installing UD-3000


#1

Hi there. I recently purchased and installed the UD-3000 and I love it. I use the microphone from a webcam which is plugged into the UD-3000. All works great.

However, when I unplugged the laptop from the UD-3000 and needed to use the laptop’s internal mic, it would not show up at all as a a recording device in Sound panel from Control Panel.

Any idea?

Thank you,

Gregg


#2

Hello Gregg,

Thank you for contacting Plugable support! I’d be more than happy to assist you with this issue.

You might try right clicking in the sound panel under the list of devices to either “show disabled devices” / “show disconnected devices” and see if it shows up again.

Also, if you haven’t tried already, rebooting might fix the issue.

Please don’t hesitate to let us know of other questions.

Thanks again for contacting Plugable support and best wishes!

Joshua Henry
Plugable Technologies


#3

Thank you. That worked perfect. I appreciate the help.


#4