MS Access Crashes on maximize window when USB-VGA-165 is in use


#1

Greetings, thanks in advance for your support.

Dell E6410/Win 7 32 SP1/3*Dell P2211H/NVIDIA NVS 3100M

My configuration (docked) natively supports 2 displays. I’m using the plugable to add a third display. Most applications work perfectly, but when I use MS Access (2007 SP3) i have an instability issue. Using the controls to restore or maximize windows frequently (~10%) causes Access to freeze. I must restart the program to continue to use it. It does not seem to matter if I am using Access exclusively on a single display, or if I am using it spanned across displays. The problem occurs in multiple distinct database files.

When I disconnect the Plugable device i do not have the same problem.

here is the error log:

Faulting application name: MSACCESS.EXE, version: 12.0.6606.1000, time stamp: 0x4e27ab6b
Faulting module name: mso.dll, version: 12.0.6607.1000, time stamp: 0x4e39a449
Exception code: 0xc0000005
Fault offset: 0x00c59668
Faulting process id: 0x178c
Faulting application start time: 0x01ccf6ef50a2779e
Faulting application path: C:\Program Files\Microsoft Office\Office12\MSACCESS.EXE
Faulting module path: C:\Program Files\Common Files\Microsoft Shared\office12\mso.dll
Report Id: fe3f70de-62e5-11e1-9955-1c659d50ac95

thank you again for any advice.


#2

Thanks for posting and for including such good detail.

We couldn’t find any other examples of the same issue elsewhere, and these kinds of intermittent issues that happen 10% or so of the time can sometimes be hard to figure out cause and effect - so thanks for your patience while we try to isolate it down!

Some quick questions:

  1. With the Plugable UGA attached, have you ever been able to get MS Access to freeze on the main laptop screen or the 2nd screen attached directly to the laptop, or has it only frozen on the USB attached screen so far?

  2. Could you run the Windows 7 Aero troubleshooter, and let us know if it finds and fixes any issues? Here’s how: http://windows.microsoft.com/en-US/wi… If it does fix any, has that helped the Access issue?

Thanks for letting us know - we’ll figure out next steps.

Bernie


#3

Bernie, I’ve never tried to use the Plugable outside of the dock as my displays are here at my docking station. When Access freezes it can occur when access is in any of the three monitors or any combination of multiple monitors.

Aero Troubleshooting just delivered “Troubleshooting couldn’t identify the problem”

Thanks Again.


#4

Bernie, now the card won’t turn on at all. After reading another thread, I plugged it into a powered USB hub, and it worked for a few days. Now it won’t turn on again. The device manager reports “this device cannot start. (Code 10)” Can you provide any additional advice.


#5