Monitors do not receive a signal after resuming laptop from hibernation


#1

Plugable USB 3.0 to VGA / DVI / HDMI Video Graphics Adapter Card
Plugable 7-Port USB 3.0 SuperSpeed Hub
My monitors do not receive a signal when I resume my laptop from a hibernated state (i.e. close the laptop screen). I have to re-start my laptop to get the signal to the monitors. Any ideas?


#2

Hi Spencer,

Thanks for posting! I’m sorry the USB Video adapter doesn’t seem to be working after you resume your laptop from a hibernated state. I’d be happy to help.

There are a few variables that may contribute to the behavior you are seeing, namely the version of the graphics drivers you have installed or the version of the USB host controller drivers you have installed. I would like to get more information about your setup to determine if they might be the cause.

We have developed a utility called PlugDebug which gathers some information about your system. It is available from this link:

http://plugable.com/support/plugdebug

At your convenience if you would follow the instructions on that page for your operating system and send the .ZIP file that the application creates to support@plugable.com with ‘Ticket 83798’ in the subject line?

** If possible, please try to run the program just after resuming from hibernation (even though the external monitor is not working). We want to capture everything when it is not working **

Once we have the file we can determine the next steps.

Thank you,

Bob
Plugable Technologies
www.plugable.com/support


#3