Monitor on the video card ignored by the mouse.


#1

Windows 10. Wife wants 3 monitors running. 2 vga-165’s running 2 vga monitors just fine. The mouse won’t go to the third monitor (the main monitor) which is plugged into the video card. All windows opened open in the main monitor, but I con’t do anything with them as the mouse won’t go there.


#2

On a surface level it sounds like you have not laid out the monitors properly. You would need to go to your display settings and drag around the monitors to correspond to your physical layout. Please take a look at our short tutorials on how to handle multiple monitors here -> https://www.youtube.com/watch?v=0jDgI… and here -> https://www.youtube.com/watch?v=kajuj….


#3

I watched the tutorials. There is no help there. Basically, if I have a monitor plugged in to the mother board video out AND a monitor plugged in to a usb adapter, the mouse will not go to the monitor plugged in to the mother board at all. Unplugging any monitor removes it from control by the video settings, so I can’t do any sort of pre-setup. This would not be an issue except for the fact that what ever monitor is plugged into the motherboard video out is by default, monitor 1. All windows, when initially opened, open on that monitor, and the mouse won’t go there. I can’t do anything with them.


#4

Please provide me with a screenshot of your display settings.


#5

Apparently we are not communicating. If I have a monitor plugged in to the video out rather than the USB adapter, it is the main display, and I have no way to take a screen shot because I have no control. The mouse or cursor cannot be made to go the screen on which the controls open if any monitor is on the USB. Unplugging the monitors on the USB will remove them from the display options, so any screen shot I can send you is now irrelevant.

Let’s try this again. I have 2 adapters, and I want to run 3 monitors. How do I do it?


#6

Your initial email states that you already have the two display adapters attached, but you cannot find your main monitor… so I am confused as well.

Rearranging the monitors in the display menu to correspond to your physical layout will solve this problem.

Go to display settings, hit the identify button and pay attention to the large number assignments that you will see flash on your monitors, then rearrange correspondingly to the numbers.


#7

You are correct. Rearranging display monitors in the display menu is the answer. I noted on startup, while the adapters are initializing, there is a very brief opportunity
to move the display menu to the first usb driven screen to become active. Once I was able to do that, I was able to resolve the issue.

So, a note to anyone attempting to run three monitors in same configuration I am now using (2 monitors on adapters, and 1 on the video card), once the adapters are fully initialized, the monitor plugged in to the video card will be ignored by the mouse. You have less than a second during startup to move the display menu to a usb driven monitor. The rest is easy after that.


#8