Monitor not Working - Tiffany


#1

I have a new UD-3000 unit connected to a new lenovo laptop ( win 8 ). The laptop comes up but the VGA monitor never follows. It just updates once on start up with the background image and then sits there and never changes. The bottom line is the VGA monitor isn’t updating at all. I have installed the latest drivers. Anyone seen this before? Any suggestions would be most appreciated. Thanks. Tiffany.


#2

Hi Tiffany,

Thanks for posting your question here! It looks like the display on the monitor connected via the dock is working, except that the image looks different from the laptop screen. This is usually the case when the external monitor is set in ‘Extend’ mode.

What this means is that Windows considers the additional monitor as extra space to render the display. If you want to display any windows on the external monitor, you would have to drag the window from your laptop to the extended monitor with your mouse.

Here is a link to another post which also has a video showing display behavior in ‘Extend’ mode: http://support.plugable.com/plugable/…

If you want the external monitor to display the same image as your laptop screen, then you need to set the multiple monitor mode in ‘duplicate’ mode.

There are multiple ways to do that, but the easiest way is to press the Windows logo key + P on your keyboard and then select Duplicate from the four options displayed.

This should set the multiple monitor mode to Duplicate and you should be seeing the same display as that of your laptop sreen, icons and all, on the external monitor connected via the Graphics port on the Plugable UD-3000.

Please give it a try and let me know if this was the way you wanted the external monitor to display. We will take it from there.

Regards,
Roze


#3