Monitor gets blury


#1

Monitor blurs for a few seconds at a time


#2

Hi Ajay,

Thanks for posting here, let’s first make sure that the “Optimize for Video” selection is diabled:

right click on the DisplayLink icon in the system tray, and make sure that “Optimize for Video” is *unchecked*. This setting causes a quick “fuzzy” interlacing effect every time pixels are changed on the screen.

Let me know what you see after this!

Thanks,
Ellen


#3