Monitor does not display


#1

Hi my UD-3900 does not seem to be able to connect to my dell S2716DG. I just received the dock and followed install instructions but I do not see the core software running in services. please advise. this is windows 10 machine.


#2

Hi There,

Thank you so much for reaching out to us, I am sorry to hear that you are running into this issue, but I would be more than happy to assist.

When you experience this issue, is the display connected to the HDMI port on the dock via a direct HDMI to HDMI cable?

The HDMI port on the UD-3900 will only support resolutions up to 2560 x 1440 (which is the default resolution for your display) when it is the only display connected to the dock. If another display is connected to the DVI port at the same time, the maximum support resolution on each port is 1920 x 1200.

I am also concerned that the refresh rate and G-sync abilities of the display may be causing the issue.

As soon as we can get more details regarding how everything is connected to the dock, we can work on the next steps.

Thank you for your time,
Marc
Product Owner & Technical Support
www.plugable.com/support


#7

Hi Marc,

The system is currently the single monitor connected by HDMI to HDMI.
Thanks,
Ryan


#8

Hi Ryan,

Thank you so much for letting me know! We may be running into an issue associated with the displays compatibility with the docking station, but just to ensure everything is installed correctly, could you please keep everything connected and send us the output of our diagnostic utility PlugDebug —> http://plugable.com/support/plugdebug as this will allow us to examine some log files from your system to help determine the next steps. Please attach this .zip file that is created to a direct email, and send it to support@plugable.com.

Once we receive the log files, we can take a deeper dive into what could be causing the issue.

Thank you for your time,
Marc
Product Owner & Technical Support
www.plugable.com/support


#9

Hi Everyone,

We attempted to reach out to Ryan to obtain some additional information regarding his configuration, but did not receive a reply back. If Ryan would like to continue troubleshooting the issue, or anyone else is running into the same issue, please do not hesitate to reach out to us in the future if you have any additional questions or concerns, and we would be more than happy to assist.

Thank you for your time,
Marc
Product Owner & Technical Support
www.plugable.com/support


closed #10