Missing setup.exe file in lower volume driver zip file


#1

Using the Plugable USB 2.0 docking station, I am running into the common problem of the volume being too loud on a powered speaker. I wanted to give the recommended “low volume” driver that comes on the CD a try. Both on the CD and on the zip file I found on your website, there is not a setup.exe file in the Vista folder. The main setup.exe file attempts to call a setup.exe within that subfolder, and it isn’t there. I’d really like to get this driver installed so I can effectively lower the volume.


#2

Hi Brian,

Thanks for posting! We’ll be able to help.

While we double-check the Vista package, could you try a workaround:

Could you try installing the Windows 7 package setup.exe and let us know if that succeeds there on your Vista system?

Thanks for your patience!
Bernie


#3

Bernie-

Don’t worry about my patience. I’ve looked over this site and I think you guys have some of the best customer support I’ve ever seen.

The Windows 7 package gives me a “Don’t Support This Platform” error.

If we don’t figure it out, I’ll just buy a non-powered speaker. No big deal.

Brian


#4

Hi Brian,

Thanks for your kind words! Some other quick things to try:

  1. Do you get the same error when the zip is unpacked and you run the setup.exe at the top folder (one folder higher than the specific W7/XP/Vista drivers)?

  2. Try running the CmeAuVist.exe (32-bit driver) or CmeAuVist64.exe (64-bit driver) directly. They’re in the \C-Media-CM6300-Windows-Speaker_-6dB\Speaker_-6dB\USB-108-100201-6.12.8.2140(VISTA-RC-01)FR\Program directory

We’ll have access to a Vista machine tomorrow morning (I only have Win7 and XP in front of me right now), and can get you a solution then, if neither of these workarounds help.

Thanks again!
Bernie


#5

Bernie-

  1. The higher up setup.exe calls the one in the subfolder. I get an error message that it can’t find it.

  2. Nothing obvious happens when I run CmeAuVist64.exe. There are no prompts or messages that appear. I tried running it from a cmd prompt and also got no feedback.

Brian


#6

Hi Brian,

Thanks for the update - we’ll get you a solution. It’s funny, we’ve had this audio driver up for quite some time (~ 1 year), and no one had noticed the missing Vista installer before (including us). Everyone was on XP or 7.

Our mistake. We’ll get it fixed up. Thanks!

Bernie


#7

Hi Brian,

Thanks for letting us know. While we look into the possibility of an updated package, there’s one more thing to try. We were able to get it going on a Vista system this way:

Could you find the USB audio device for the dock in Device Manager, right click, and select “Update Driver Software…”

!](https://s3.amazonaws.com/satisfaction-production/s3_images/681001/usb-audio-update-driver_inline.PNG)](https://s3.amazonaws.com/satisfaction-production/s3_images/681001/usb-audio-update-driver.PNG)

Then select “Browse my computer” for the specific driver.

And point it to the uncompressed driver package in the Windows 7 directory
C-Media-CM6300-Windows-Speaker_-6dB\Speaker_-6dB\USB-108-091218-7.12.8.2142(W7-RC-01)FR\SoftwareDriver\driver

Hopefully you’ll find the driver installs successfully, and you now have more precise volume control.

The reason why this works is Win7 audio drivers should be backwards-compatible with Vista in most cases (as they are here), but it’s just the installer that’s being picky.

Let us know if that works or not. We’ll get you a solution either way.

Thanks again!
Bernie


#8

Bernie-

That did the trick. Thanks!

Brian


#9

Wonderful! Thanks for letting us know. Post or email anytime, if any questions come up in the future. Thanks again! Bernie


#10