Microscope not working - no lights green screen windows 10


#1

The settings recognizes the microscope, as when I unplug it from usb, the microscope option is gone.

just a green bar shows in the viewer, and no lights on the camera

Windows 10
Thanks for help,


#2

Thanks for getting in touch!

Can you attach a screenshot of what you’re seeing to this post so I can take a look?

Also, what happens when you select other cameras in the settings menu? Windows sometimes confuses device names when they use the same driver.


#3

in settings it lists USB microscope,

Thanks for the help Sam,


#4

Hmm, that’s certainly odd.

Can you take a screenshot of the settings menu as well with the resolution box expanded?

Also, it looks like you’re on Windows 10. What happens if you try to use the Windows Camera app?


#5

It works with windows 10 camera app ! Thanks so much !

Here is the screen shot you asked for:


#6

oops here it is:


#7

Glad it’s working in at least one case!

It looks like you accidentally sent the same screenshot. Can you double check that?


#8

with resolution box


#9

Thanks for sending that over!

While it says that the microscope is selected in the “Device” menu. I suspect that isn’t actually the microscope. Those resolutions don’t correspond to the outputs the microscope is capable of.

Do you have any video capture software installed, possibly running in the background? Also, is the microscope the only option available in that drop-down?


#10

I don’t think any video software is running

here are the camera drop down list


#11

The driver installed is a microsoft driver from 2006, could that be the issue ? If so do you have a driver file ?


#12

Thanks for sending that!

I think what you’re seeing in Digital Viewer is the output from one of your RealSense cameras. Can you try selecting every possible option in that device drop down and see if one looks like it’s coming from the microscope? You should see the LEDs on the microscope light up as soon as it’s accessed.


#13

That worked ! here is screen shot. Funny because I tried that before and did not work, but I also reinstalled the program file since.

here is the screen shot now


#14

Glad you were able to get it working!

It’s strange that this happens in Windows, for some reason device friendly names do not match the actual devices in some camera applications, including ours. You may have to select a different device each time you launch the software, so keep an eye out for that.

Let me know if you hit any other issues! This thread will close after a certain period, but you’re always welcome to reach out through support@plugable.com at any time!


#15

Thanks !


#16