Microphone issue when USB-AUDIO is connected to Pluggable hub


#1

Hello,

I just purchased a USB-AUDIO device and a USB3-HUB7C and they do not appear to play well with each other.

I connected my headset’s headphone and microphone connectors to the USB-AUDIO device which I then plugged into my new hub. Windows sound settings show the USB-AUDIO device and I was able to hear stereo sound through my headset. However the microphone did not appear to be picking up any sound.

After troubleshooting, I unplugged the USB-AUDIO from my new hub and plugged it directly into a USB port on my computer. I went back into the sound settings and again was able to hear audio through my headset and found that sound was now being picked up from my headset microphone.

I placed a VOIP call using Google hangouts from my computer to my phone and I could hear audio from my phone and I could hear my voice coming out of my phone when I spoke into the headset microphone.

I moved the USB-AUDIO device back to the hub and again tested using a Google hangouts call. I could hear audio through the headset but my phone was not receiving any audio over Google hangouts from my headset microphone.

I checked and there is no firmware update on your site for the USB3-HUB7C hub.

Do you have other suggestions to resolve this issue?

-Bryan

#2

Hello Bryan,

Thanks for contacting us! I do apologize for any trouble you’ve had, and I am here to help! We haven’t experienced this type of situation, and it definitely sounds like each device is working well on their own. Have you tried plugging the USB Audio into different ports on the hub to see if it makes a difference?

Would you be able to plug the USB adapter into the hub, connect it all to your computer and run our diagnostic at this link: https://plugable.com/support/plugdebug/. A folder with the results will be placed on your desktop after running the tool. If you would, please contact us back directly at: support@plugable.com, and attach the results, and your Amazon order number(s) to an email with subject: Ticket #256217.

I look forward to hearing back from you soon!

Thank you,

Kevin
Plugable Support


#3

Hi Kevin,

Thank you for your response.

I tried two ports on the hub – the one all the way on the left and the one next to it.

I have emailed the diagnostic information with the USB-AUDIO device plugged in to the leftmost port. Before collecting the diagnostic information I verified that the situation was the same as my original message. I could hear the test tones through the headset, but the meter was not registering any sound through the headset’s microphone.

-Bryan

#4

For others reading this, the conversation with Plugable Support continued via email.

One of the questions Kevin asked prompted me to check the microphone level in the Windows 10 “Sound control panel”. One way to get to this in Windows 10 is to click the Windows start menu button and then type “sound”. Hopefully you’ll get an item under Best Match that is the Sound control panel.

After opening the sound control panel I went to the Recording tab. I right clicked the the Microphone device with the label “USB Audio Device” and selected Properties from the pop-up menu.

In the Properties window I went to the Levels tab and found the microphone level was at 35. I increased it to 100 and clicked the OK button on the Properties window and the Sound window.

I then retested the device in Google hangouts and I could clearly hear myself through the headset microphone.

I do remember noticing that that for whatever reason, that level value was already at 100 when I plugged the USB-AUDIO device into a USB port directly on the computer.

I don’t know why I didn’t think to try increasing it before posting here. Anyway, it’s resolved and maybe this will help someone else with a similar problem. :blush:

Thank you Kevin for your help.

-Bryan

#5

This topic was automatically closed 20 days after the last reply. New replies are no longer allowed.