macbook shuts down after unplugging usb/serial cable


#1

I’ve got a MacBook retina and installed the drivers. but when I unplug the usb/serial cable, my MacBook shuts down with a warning screen. does anyone know how i ca fix this ?


#2

Hi Victor-

Thanks for posting with your issue.

It sounds like you are seeing the same issue as the user here reported:
http://support.plugable.com/plugable/…

So far we have found that this error only occurs when unplugging the adapter before terminating any connections/applications using the cable, so making sure to properly terminate connections is the only workaround we can suggest so far.

Please let me know if you’ve any other questions.

Best wishes-

Jeff Everett
Plugable Support


#3

i’ve read the post, but still my system crashes. i use the terminal app. and i have tried to close the application but still no luck. probably have to wait for an update… thanks for your command anyway !!!


#4

Hi Victor-

I just wanted to mention that I’m able to duplicate the issue where the system crashes when unplugging the cable during an active session on 2/3 of our lab systems. On the other, the screen application simply exits and returns to terminal.

Since all 3 systems are running the same driver, I think perhaps an OS X update that affects this is available. If you have a chance to copy in the output from the crash report from the issue and send that in a mail to support@plugable.com we would appreciate it.

We’ll be looking into this further, so any additional details you can offer are appreciated.

Best wishes-

Jeff Everett
Plugable Technologies


#5

It’s been two years . Did you guys go out of business, or is there an updated driver?


#6

Sorry to get testy. I found a driver for ASIX AX99179 from the manufacturer; it’s version 2.0.1. I’ll try that before mouthing off again.


#7