MACBOOK Air 11" with a E1000 USB2.0 Ethernet Adapter not working


#1

I currently purchased a USB 2.0 Ethernet adapter E1000 for my Mac Book Air. Mac OS X vs 10.7.5. I followed the directions for installation of the adapter but it fails to be recognized. There is no light activity on the adapter. I tired uninstalling than reinstalling the drivers with no luck. Please advise.


#2

Hi Travis,

Thank you for posting about your E1000 adapter. I’m sorry you are having difficulties getting it to work for you.

I wonder if you could do a few things that will help me understand the situation.

  1. Could you tell me what is on the other end of the LAN cable that is attached to the adapter? Is it a router, a DSL or cable modem, a corporate network, a university or hospital network, etc.?

  2. With the drivers installed, could you plug in the adapter to the Mac and the network, click on the network icon at the top-right of your desktop (it looks like a fan), click Open Network Preferences, and see if “USB Ethernet” is listed. If it is, could you click it and take a screenshot of it (press command + shift + 3, and the screenshot will be on your desktop) or take a photo of it, and attach it to this thread (or send it to support@plugable.com with Ticket 32321 as the subject)?

  3. Could you try plugging the adapter into another USB port in your computer and see if that helps?

Thanks! Please let me know how it goes.

David
Plugable Support


#3

Hi Travis,

I’m just checking back to see if you are still having this issue.

Thanks!

David


#4