Mac drivers can't install


#1

I used to have a Snow Leopard machine where UGA-125 worked great. I had to reformat and installed Lion and now I can’t install the drivers. I already made sure I don’t have permission problems and can provide console logs. Tried both 1.7 and 1.8 and the same problem happens on both. Anything else I can try?


#2

Hello from Plugable Technologies. I’ve replied through our private support system to get more information on this issue. Please use the e-mail you receive from that system to continue the discussion. When we’ve figured out what’s going on, I’ll come back to this public site and update it for the benefit of all customers.


#3

Aaron, I replied to your email but for other people that might experience this just an update.

For some reason when I tried the installer yesterday it started working. I’m not sure if I installed some OSX update in the mean time or what happened but my third monitor is working fine now.

Thank you for your prompt reply.


#4

Where do I get the Mac Drivers


#5