Linux Mint 11 - USB Mouse Not Working most times at boot.


#1

I have the problem that my mouse does not work on Linux Mint 11. I have ALWAYS used Windows and most recently ‘W7’, but I got tired of all the crapware, the slow-downs, the viruses and etc., so I decided to try LM11 as I saw that Linux is the way to go after watching a movie about Linux and Linus and so then I had to decide what OS to work with. I saw write-ups about LM12 being unstable and settled on LM11.

I decided to backup everything before the move over and did not realize at the time that a lot of software programs would not work even using WINE, and no I don’t have W7 running side by side with LM11. I did a clean install from the USB.

I can no longer scan from my printer either, BUT LM11 DOES let my computer run like a top! It’s way fast and I rarely hear the fan running any more to cool it down, furthermore the install was WAAAAY better than W7 and them loading McAffee and AOL, (which I don’t care for either), and W7 offers no .pdf, no flash, no compression, no special files opener, etc. In other words, can’t watch videos on Youtube, etc.

Hey, I can live without the scanning if it makes my computer run better, BUT…

Unfortunately, LM11 is giving me grief over the mouse not working most times at boot. I have to continually restart the computer to get it to finally take.

This is becoming a major hassle and I don’t know how to fix it!

I’ve only been on LM11 for 1 month and there is a large learning curve and sometimes I feel like I am trying to relearn DOS.

I only understand a small part of what most user/developers are talking about and in no way has it helped me alleviate this problem.

I really like LM11 as my comp runs so much better - fast start - no continuous burning up the processor when staying on FF for too long like in watching movies and even when using IE in W7 it would do that too. Best of all, Linux IS FREE!!!

Some guys that actually care about others put a LOT of hard work into developing Linux and I really do thank them for that as I know that coding can be a big pain in the @$$ and I am no coder, so…

If anyone could help me with this ongoing problem would be great.

Please be gentle with me as I am practically a Linux virgin - not too much geek speak please and really explain everything in detailed easy to do steps for virgins. :wink:

My System Specs:

Desktop: Acer Aspire X3300

Mouse: Logitech T-BC24

OS: Linux Mint 11 (original install with all the codecs via USB)


#2

Hi Vincent,

Thanks for your post, I’ll try to help. I’m wondering if you are connecting your mouse through a hub or directly to the computer? Sometimes wireless mouse receivers have difficulties being recognized during the BIOS portion (very early) of your computer’s boot cycle. Connecting directly through to the computer can help in these cases.

As a support forum for Plugable Technologies, we only have expertise in our products.

www.plugable.com/products

You may be able to get more help from Logitech regarding compatibly of their wireless mouse line and Linux. Here’s a sample search on the Logitech support forums with threads regarding Linux and a wireless mouse.

http://forums.logitech.com/t5/forums/…

I wish I had a better, more specific solution for you. Let me know if there’s any way we can help with any of our products.

Thanks,
Jerome.


#3