Laptop Monitor goes blank when USB 2.0 docking station plugged in


#1

Hello - I originally had the USB 2.0 docking station linked up to an external monitor as well as my Dell XPS 15 laptop. I decided that I did not want to use the external monitor anymore so I completely unplugged it from the docking station. However, if I now try to plug in the USB 2.0 directly to my laptop, my laptop monitor screen goes all black (and recovers when I unplug it).

The Display setting is set up to “Computer Only” on my PC.


#2

Hi Doug - Thanks for posting! If you’re on Windows 7, one thing to try:

Hit the Windows-p key combination which will bring up this menu

!](https://sslproxy.getsatisfaction.com/sslproxy/SWhAdDNLMG5zdGFuVGlWenGsJNiSVv26-C1x2O2BRKbmXOfPBG3YkFjtCX-yol0Tj-aC4FiuwIucpp2_etlFQIB9zEJVnA0qJD0B4_LOCrONBiCugXfVrrNI8Dsi0wNOlIfBphr-jGLnF-fyGsYlTNhk06ifSPnGzr8jBbPow3IENRyQn71iohE6Ypv5QzcLoegc9bNslkFiN7KePjunMw==.jpg)](http://windows.microsoft.com/en-US/windows7/Connect-to-a-projector)

And select “extend”

Does this make a difference? If not, we’ll figure out next steps …

Thanks again,
Bernie


#3

Hi Bernie - unfortunately it didn’t work. I also tried it with the other options and got the same results.

It almost seems like that once a video cable plugs into the rear DVI input , it somehow “triggers” that external display capability and then doesn’t shut it off.


#4

Hi Doug,

Since you’re not using any external monitors at all at this point, one quick thing to try (two step process):

  1. Disable the Plugable UD-160-A under USB Graphics, so disable the video output of the dock in software. You can do that by right clicking on “Plugable UD-160-A” in device manager, and selecting “disable”. Here’s a pic (the other two devices are the audio and network components of the dock)

!](https://sslproxy.getsatisfaction.com/sslproxy/SWhAdDNLMG5zdGFuVGlWenmLbJDGd3CABhjZermgcystANA4T6nd0pzV0fSzBRRGOd17A4b8ZLwi6-HESbXI0pAXzgN5_OrAiQdIGdlDbC-t_z9nF1AXa7KoK1JvYEqauwMqCrtrsCsFN7NkqbaHXBTKhrCbQAQRohPHZ2dtms4=.PNG)](http://s3.amazonaws.com/satisfaction-production/s3_images/548076/ud-160-a-device-manager-circled.PNG)

  1. Uninstall the DisplayLink software (since you don’t need it if you don’t have an external monitor attached). You can do that by going to Windows’ Control Panel -> Programs and Features, find “DisplayLink Core Software” and choose uninstall.

If you do go back to using an external monitor, just undo #1, and a new driver will automatically be downloaded and installed by Windows.

If I’m right about what you’re aiming for (no monitors attached), can you try this and see if the problem is resolved?

Thanks for your patience!
Bernie


#5

Hi Bernie -

In order to go through the process in step 1 I need to have the docking station plugged in to the laptop in order for the “Plugable UD-160-A” to get recognized - and when I do plug it in, the screen goes black. Catch-22.

I did however hook up an external monitor temporarily and was able to extend the image on there and see what you are talking about.

That said - I think I’ll keep the set-up with the external monitor. I originally wanted to disable it because the video quality on the monitor was poor when I first plugged in to the docking station. However that seems to have somehow corrected itself now. I’ll keep this string handy though should I want to disconnect it in the future.

Thanks for your help with this. -Doug


#6

Great. And if you’re seeing poor performance, the most common cause is Windows Aero getting disabled (which unfortunately seems to happen often, but it’s easily re-enabled)

Here’s the quick steps to re-enable:
http://windows.microsoft.com/en-US/wi…

Hope that helps - thanks!
Bernie


#7