Jumpy Monitor using HDMI on UD-CA1A with Dell 7373

Just picked up the Plugable UD-CA1A docking station and everything works as advertised except for the HDMI connect. The screen become very jumpy and unstable when connected via the HDMI cable (cable works fine when directly connected to the laptop and monitor). I have the following combination:

Dell 7373 Laptop
Dell D3218HN Monitor

Hello, thanks for posting! I am sorry to hear of this behavior and I would be happy to help.

Thanks for the description of the issue you are seeing. Just to confirm, did this “jumpy” image occur upon initial connection? Or did it begin occurring after using the dock for an amount of time?

Does the same issue occur with another monitor, if one is available to test with? This would help isolate the behavior to see if this only occurs with the combination of our UD-CA1A dock and the Dell D3218HN monitor or help determine if it follows the dock with different monitors, too.

Thank you,

David W.
Plugable Technologies
www.plugable.com/support

The jumpy image has occurred from initial use. I have adjusted settings and restarted (both computer and dock) several times but nothing changes. I have also connected this to another dell monitor (different model) with the same jumpy results.

Thanks for the additional information. From here we’ll want to examine some log files from your system to determine what could be happening or to determine if a replacement dock should be sent to make sure that the hardware is working properly.

To help us do so, we’ll want to examine some log files to see if they can tell us what is happening. To help us do so please download and run our diagnostic utility PlugDebug --> http://plugable.com/support/plugdebug with the dock connected. Please send us the file that is created on your Desktop to our support email address at support@plugbale.com with ‘Ticket Number 278718’ in the subject line. We’ll match everything up and determine next steps from there.

Thank you,

David W.
Plugable Technologies
www.plugable.com/support

We have received the logs as requested and will be reviewing them. Once more information is learned we will update this thread.

This topic was automatically closed 20 days after the last reply. New replies are no longer allowed.