It is working good for only about 10 minutes


#1

i bought these 2 of plugable communicator U3 in Amazon a week ago.

they are working good first 10 minutes. After that, i tried to open other files. and I couldn’t open them.

I clicked and opened the hard drive on my computer, and I could see all of folders but all the files were gone ,or batter say, I could not find any files on the HDD.

I turn them off and on, then they start working back on for 10 minutes.

and on and on and on…

Any trouble shooter?


#2

Thanks for contacting Plugable support! We’re very sorry to hear your U3 Communicator HD docks aren’t working properly.
Our basic troubleshooting process for this device is available at:http://plugable.com/2012/08/20/troubl…

As a first troubleshooting step, we’d like to have you try the dock with the included USB2 cable instead of the USB3 cable. This will help us isolate a couple of potential issues with USB3.

If you don’t have any luck maintaining a consistent connection on USB2, we’ll want to get some further details from your system, as we’ve had success with some customers by updating USB3 Host Controller driver and/or firmware.

If you’d like to work ahead in getting that information, the DisplayLink support tool will gather it from your system and output a .zip file you can email back to me. Instructions for use and download of the support tool are available at: http://plugable.com/support/tools/dis…

It’s also always a good idea to try eliminating any hubs or other devices between the docks and the PC during troubleshooting.

Please let me know how it goes connecting with a USB2 instead of a USB3 cable and we should be able to recommend some further steps.

Again, thanks for contacting Plugable support and best wishes-

Jeff Everett
MCITP Enterprise Support Tech
Plugable Technologies


#3