Internet Stops working both plugged in and wireless


#1

Hello,

I use my HP Laptop 15 for work and purchased the Plugable USB 3.0 Docking station for my dual W2072a HP monitors. I can plug directly into the Internet in the office or can utilize the wifi. I am experiencing loss of internet on a daily basis, where I have to close all browser windows and restart chrome, especially when utilizing Gmail. When I lose internet it still shows I’m connected to the internet, however, pages won’t load.

Thank You
Adam


#2

Hi Adam,

Thanks for reaching out to us, I am sorry the network is not working as expected.

Windows will sometimes switch between the wireless and wired network connections in an attempt to utilize the best connection, this may be causing the behavior you are seeing.

To verify if this is the cause, we can disconnect the wired network from the docking station and see if the network connectivity in Chrome is still being interrupted while on wireless only. If this works without interruption we can reconnect the wired connection and enable Airplane Mode to disable the wireless network to check for interruptions on the wired network.

It is also possible this is being caused by a fault within the Google Chrome browser itself rather than a networking issue. Using either the Mozilla Firefox or Microsoft Edge browsers can determine if Google Chrome is the cause of this behavior or if it is a system wide issue.

Please let me know if disconnecting one of the network sources reduces or resolves this issue and we can go from there.

Thank you,

Pat


#3

Hello Adam,

We’re closing this thread due to inactivity, but if you have any further questions please feel free to contact support@plugable.com and we’ll be happy to help.

Thanks,

Pat


#4