Internet Connection with DZS fiber modem

I recently changed internet service to an optical fiber modem. DZS model number is ZNID-GPON-2424A1-NA. I’m using a MacBook Pro running on Monterey 12.2.1. I also use a Linksys WRT 1200AC router. When the service provider installed the modem everything worked and I got an internet connection through my IPlugable TBT3-UDV docking station.

I moved the router from a cabinet into my office. After that I no longer got an internet connection.

I called the tech support department for the service provider. I told them that the router’'s operating manual said that the internet light on the router should be a constant white light but I was just getting a blinking amber light on the router’s internet indicator.

They connected into my system and said there appeared to a problem with the docking station preventing the fiber modem from transferring internet service from the modem to the router. They had me switch to a WIFI connection with my router and I got internet service.

Later I installed a WEme USB port with an ethernet port and connected it to my router. This worked and I got an internet connection through the USB device.

I noticed a forum discussion noting some issues with Monterey 12.2.1 so I tried turning off the docking station for 30 seconds and then turning it back on but still no internet connection using the ethernet port on the docking station.

I believe that using an ethernet cable from the router to the USB ethernet port connection indicates that the docking station problem is not related to the modem or router. Nevertheless, the internet indicator on the router is not a constant white light.

I thought that I would post the question on your forum before calling the internet service provider back and discussing the problem,

Bottom line, do you believe that the docking station is related to the modem being unable to transfer internet control to the router in this situation?

Hi Phil,

Thank you for posting! I am sorry things are not working fully as expected while using your TBT3-UDV docking station and I would be happy to help.

Thank you as well for the thorough detail you provided and the troubleshooting that you have already performed that is all much appreciated.

I am afraid I cannot be sure of the cause of the problem based on the description alone. That said, there are a lot of potential variables that can cause an Ethernet network connection to not work as expected.

For example, if there are any issues within the local network infrastructure (such as a suspect Ethernet cable or a single Ethernet cable run running over an excessive distance) those could cause unexpected behavior.

You mention that everything was working as expected until you moved the physical location of your Linksys router.

While of course I cannot be sure, there may be some variable associated with the physical location change of the Linksys router that is contributing to the current behavior.

Would it be possible to temporarily move the Linksys router back to its original physical location and test the behavior of the TBT3-UDV again?

Apologies in advance for any logistical challenges that may impose, and I understand of course if that is not possible.

However, I ask because doing so will help determine if the network infrastructure located ‘in between’ the router’s original physical location and new physical location is in any way contributing to the current behavior.

Apologies again for the frustration, and thank you for giving us the chance to help!

Plugable Technologies

I solved it myself. The DZS modem assigned the router a new address.

So I assigned the new router address to the pluggable dns server address and everything works fine now.

Hi Phil,

Thank you for getting back to us with the update, and I am glad to hear that everything is now working as expected.

I thank you as well for sharing the details of the solution in this specific case, as they will help us to help others in the future.

Thank you for your patience throughout the process, and please have a good day!


This topic was automatically closed 20 days after the last reply. New replies are no longer allowed.