internal speakers not showing on the list of playback devices


#1

Hi

I got my laptop last week and and yesterday the sound stopped working. The laptop is a ASUS G53SX: i7-2670QM 2,2 ghz. 8 GB RAM. GTX 560M.

I have tried to update/re-install the drivers without any luck. I have also tried system recovery and still no sound. The latest software that I have installed is Adobe Production premium 5.5 and The Elder Scrolls V: Skyrim.

I have checked the playback settings and the only device showing is Sony-tv 1. I also checked for deactivated and disconnected devices but still only Sony-tv.
Please help !](https://s3.amazonaws.com/satisfaction-production/s3_images/648869/no_internal_speaker_inline.jpg)](https://s3.amazonaws.com/satisfaction-production/s3_images/648869/no_internal_speaker.jpg)


#2

Hi Christo,

Thanks for posting your problem here! I totally understand your frustration. Here are some general steps for troubleshooting this issue-:

If the internal speakers are not showing in the list of playback devices (active, deactivated and disconnected), the next place to check if the Windows is detecting the sound card is the Device Manager. Here is a link that shows how to check that -: No sound in Windows.

If Windows is detecting the sound card, then an uninstall and re-install might fix the issue. If it is not detected at all, I recommend contacting the Laptop manufacturer as it is an indication of a hardware issue. Since we are not the manufacturers of your laptop, we can only point out the general troubleshooting steps. Sorry about that!

If you ever need any help or information regarding any of our products, please feel free to post back here or shoot us an email at support@plugable.com. We are here to help!

Best Wishes in resolving the issue!

Regard,
Roze


#3