Intermittent Monitor connection drops


#1

Hi,

My original thread was locked for replies so I’ve pasted it below. I’ve been having the same problem the last 2 days with increasing frequency. Is there another solution? This is causing a lot of frustration

I’m running a Thinkpad P50 with Windows 7 Pro connected to 2 Asus monitors via the Plugable USB 3.0 docking station. Things have worked great for about 2 weeks, but today I began getting an intermittent issues. Out of nowhere, the setup loses and attempts to recognize the 2 monitors, flashing back and forth between only the laptop screen and the monitors until if resolves itself or goes to only the laptop. Rebooting the system corrects it, but only for a while.


#2

Hi Abe,

Thanks for posting again! For anyone else following this thread here is Abe’s original post -> http://support.plugable.com/plugable/…

If things are still not working as expected consistently after having performed the clean install of the DisplayLink driver we wrote about previously, our next step is to get more information from your system. If you would, just after the behavior has occurred, please keep everything connected (even though the dock may not be working) and send the output of our diagnostic utility PlugDebug --> http://plugable.com/support/plugdebug to support@plugable.com with ‘Ticket 161787’ in the subject line as this will allow us to match everything up and examine some log files from your system to help determine the next steps.

** Please also include your Amazon Order ID number and the dock serial number (on the bar code on the bottom of the unit) in your email **

Thank you,

Bob
Plugable Technologies
www.plugable.com/support


#3