Installed the correct driver, still getting "cable no connected"


#1

Hello,

I recently bought the 10/100/1000 network adapter from Plugable but after installing the driver nothing happens.
It does get detected in my network adapters, but it just says “network cable is not connected”
Also in device management it shows that the driver and device are working correctly.
(also no lights flicker on the adapter)

Things I tried:
*Connect the adapter to a different device (laptop) and installed driver > didn’t work
*Changed cable with a brand new cable. (still doesn’t work)
*Tested cable directly to laptop on-board adapter (which works)

So, I’m pretty much out of idea’s now.

O.S.: Windows 7, 64bit, adapter connected to USB 2.0 port, driver installed for ASIX AX88178 USB2.0 to Gigabit Ethernet Adapter. Version 1.14.3.8


#2

2 defective network cables… what are the odds?
I said it worked on the laptop since it was a brand new cable… But my assumption was wrong.
After testing both cables with a UTP cable tester both where defective.
I returned both cables and made my own cable for now.
The device is working perfectly fine, will shop again from Plugable! :smiley:


#3

Hi .ιllιlı.【Pascal】.ılιllι ,

Glad to know that the Plugable USB2-E1000 is working perfectly fine with a good cable!

If you ever need any help or information regarding any of our products, please do feel free to shoot us an email at support@plugable.com. We are here to help!

Regards,
Roze


#4