inbuild webcam and speakers of monitor not recognized by plugable docking station


#1

Dear support ,
I bought a Plugable usb 3.0 docking station
Plugable USB 3.0 Universelle Dockingstation mit zwei Videoausgängen für Windows 10, 8.1, 8, 7, XP (HDMI / DVI / VGA, Gigabit Ethernet Schnittstelle, Audio, 2 USB 3.0 Ports, 4 USB 2.0 Ports, 20W AC Netzadapter)

from amazon: https://www.amazon.de/gp/product/B00G…

My problem is connecting with this Philips monitor :

http://www.p4c.philips.com/cgi-bin/cp…

The monitor has inbuild webcam and speakers. Those work fine when connecting via hdmi cable directly to my notebook, but when using your docking station, none of those are recognized. No sound, no webcam .

Can you please explain what to do now?

Best regards!


#2

I am using windows 10 on a ASUS ZenBook UX310UA


#3

Hello and thanks for posting!

I have already made a direct reply to your email via support@plugable.com but also wanted to post a copy of my response here to cover all bases (although please only reply to the direct email so we can keep all communication in one place).

Copy of direct reply:

"Based on your description and looking at the monitor manual there are two different items to check, one for the webcam and one for the speakers.

In regard to the webcam, one quick thing to double-check is that when the monitor is connected to the Plugable dock with the HDMI cable, that the additional USB 2.0 cable that is required to connect from your monitor is also connected to one of the USB 2.0 ports on the back of the dock. This cable is required for the webcam to work.

The monitor manual shows this connection in more detail on page 16 (digital page 18) -> http://download.p4c.philips.com/files… and we just want to make sure that this USB 2.0 cable is properly connected to the Plugable dock rather than the PC.

In regard to the speakers, we want to check that the correct Default Audio Playback device is selected in Windows (this needs to be set to ‘Plugable Audio’). I made a short video that shows how to check and change this setting here -> https://youtu.be/6iUQxuN2AXw

Please let me know if checking the cable and changing the audio settings helps, and we will determine the next steps from there."

Thank you,

Bob
Plugable Technologies
www.plugable.com/support


#4

thank you for your advice.

cam works now, but speakers won’t…


#5

don’t


#6

Hi Marc,

Thanks for getting back with the update, glad to hear we are making progress and that the webcam is now working.

In regard to the audio issue, were you able to confirm that the ‘Plugable Audio’ device is set as the default playback device in Windows as shown in my video? -> https://youtu.be/6iUQxuN2AXw The video shows Windows 8,1 but the steps are the same for Windows 10.

Thank you,

Bob


#7

yes it is.

when i plug an external speaker into the front of the docking station it works.

that would be also the right way for the monitor speakers, right?


#8

Hi Marc,

Yes, you are correct in that you can connect your monitor speakers to the dock in the same way as the external speakers. If you connect the monitor speakers to the front of the dock does that help?

Thank you,

Bob


#9