If Plugable connected I get blank screens


#1

Unfortunately I unplugged the docking station (2.0) from my computer while my computer was on- AGAIN. Once again, my computer will not start (blank screen) when I reconnect to the plugable. I found an answer in this forum somewhere and it solved my problem. But now I can’t find it…I had to delete a file and everything worked fine. What is the file I need to delete? I’ll write it down this time…


#2

Hi Barbara,

Thanks for posting - we’ll try to help dig back up that piece of info.

First, just to confirm - which of our products do you have?

  1. The Plugable Laptop Docking Station http://plugable.com/products/ud-160-a/
  2. The Plugable SATA Docking Station http://plugable.com/products/usb3-sat…

Thanks!
Bernie


#3

Hi,

Thanks.

I have a Plugable USB2.0 connected to a laptop. I just made a debug zip file if you tell me how to attach it I will.

Barbara


#4

Hi Barbara,

Yes, definitely, please go ahead and email the DisplayLink Support Tool generated . zip file to support@plugable.com. We’ll know it’s yours and goes with this thread - and it will enable us to see what’s happening with the USB graphics portion of the dock.

Stepping back, just to make sure we have the right background:

  1. You mention your computer won’t start. If you unplug the Laptop Docking station, boot the computer, and then connect it after, does the computer start? Are both monitors enabled?

  2. If both screens aren’t up, if you unplug both power and the USB cable from the computer to the Laptop Docking Station, and then reconnect both (to reset things), does the external screen come up?

I’m not sure how the problem was previously solved by deleting a file (that’s not familiar) - so it’ll be great to get this tracked down and understood!

Thanks for your patience!
Bernie


#5
  1. If I boot my computer then plug in the docking station my screen freezes and I can’t do anything.

If I unplug the docking station I can use the computer (as I am doing now).

If it is connected and I try to boot, all I get is a blank screen so I can’t even log-on.

Both monitors are blank when I try to boot the computer with the plugable connected.

  1. My laptop screens flashes my log on choices a couple of times then blank screens. Nothing ever is happening to my external monitor

The file I deleted when this happened before I think had “displaylink” in the filename. I think. It was a real easy fix so I figured it happens to a lot of people who stupidly unplug the Plugable while up and running…


#6

Hi Barb,

Unplugging the dock during use actually shouldn’t be a problem at all (well, assuming you don’t have any USB flash drives or hard drives attached – those you have to “safely remove”).

While we look at the logs, one thing you can try in the meantime: install DisplayLink’s latest 6.0 beta driver. It’s focused on new USB 3.0 hardware, but also improves some things for USB 2.0 devices. Here’s the download link: http://displaylink.org/forum/showthre…

Just install, and plug in the laptop dock. If one (but not all) of the screens are blank, hit the “Windows-P” key combination to bring up the menu of basic configuration choices, and select “extend”

!](https://s3.amazonaws.com/satisfaction-production/s3_images/583628/win7-windows-p-hotkey-projector_inline.jpg)](https://s3.amazonaws.com/satisfaction-production/s3_images/583628/win7-windows-p-hotkey-projector.jpg)

Let us know if that helps, and thanks for your patience while we look into this!
Bernie


#7

I’m so disappointed.
I installed the new driver (downloaded, rebooted, connected plugable, restarted as asked) and got a blank screen so I couldn’t even log on.


#8

What does this file do: DisplayLinkCore_5.6.31854.0.dat ?

I think that might have been the file I deleted before when I had this problem.
Also, I do have an external drive attached.


#9

Hi Barbara, was the behavior the same as before the update? You had previously said “when the dock is connected I get a blank screen so I can’t even log on”. That sounds the same as the behavior after the 6.0 beta. Is that right?

At least we know the 6.0 beta doesn’t help (unfortunate, but lets us focus in to find the culprit).


#10

yes, same symptoms after the 6.0 update as before the update


#11

C:\Program Files\DisplayLink Core Software\AppInstaller\DisplayLinkCore_5.6.31854.0.dat

That directory keeps copies of all the DisplayLink drivers that have been installed on the machine. The .dat files can be opened by an unarchive program like http://7-zip.org/

I wouldn’t expect deleting these files would help in any way - they should be used only at driver install time. But it also wouldn’t hurt to rename or delete them.

Because we haven’t run across the situation you describe (symptoms that you’re seeing; and that deleting a file helped resolve them), we’re open to anything until we get this mystery solved!

Thanks for your patience while we try to help figure this out!
Bernie


#12

It worked!

I renamed

DisplayLinkCore_5.6.31854.0.dat
to
DisplayLinkCore_5.6.31854.0.datxxx

Now, you get to figure out why!

If I can do anything for you to help out, let me know.

Thank you!
Barbara


#13

Wow! That’s great - we definitely do want to understand this, since it’s so unexpected. We’ll be talking with DisplayLink to get the story, and will post back here with the end conclusion. Thank you so much for your patience! Bernie


#14

I just renamed the files in that folder and it seems to have solved the problem I was having too. I have a Windows 8.1 Pro Dell Lattitude touchscreen and the screen was going black after I plugged in a the plugable usb 3.0 docking station.


#15