i just got the usb3-sata-uasp1 docking station but it's not working.


#1

when i power-up the unit, i get a blue led light and it does not change whether drive is inserted or usb connection is made.
also, my laptop doesn’t recognize the unit either.
i have dell precision with win7 pro.
your assistance is greatly appreciated.


#2

Hi SJ-

Thanks for posting with your issue!

First, let’s make sure that your system is recognizing that the UASP1 is attached and verify what firmware version your unit has.

Issues with drives not being detected may be resolved by applying the firmware update here:
http://plugable.com/2013/04/22/usb3-s…

Please take a look at the link above and let me know if you have any other questions.

Best wishes-

Jeff Everett
MCITP Enterprise Support Technician
Plugable Technologies


#3

i just got the usb3-sata-uasp1 docking station but it’s not working. i get a blinking red light. i connected it to 27" iMac (Late 2012).

is there a firmware updater for Mac as well? thanks.


#4

Hi Hidetomo-

Thanks for posting with your question!

Updating firmware on the USB3-SATA-USAP1 is only supported on Windows, no Mac update utility is available. Furthermore, the most UASP1 units do not need a firmware update as most shipped with the update from our post here already applied:
http://plugable.com/2013/04/22/usb3-s…

Mac users who do not have access to a Windows PC can email support@plugable.com with their Amazon order ID if they need an updated unit.

If you can share some further details about whether you are able to detect a disk in finder or disk manager and if any error messages appear, this will be helpful in troubleshooting. Normally the LED would only flash red when actively transferring data, so something about the behavior you describe is odd.

Best wishes-

Jeff Everett
Plugable Technologies


#5

looks like it is a power adapter issue. i just borrowed a standard 12V/5A DC power adapter and it’s now working. and the indicator is now blue and blinks red (actually purple = blue + red) when the disk is accessed. can i get a working power adapter somehow? or do i have to return the whole thing?


#6

Hi Hidetomo-

Thanks for confirming- please send a mail with a link to this thread to support@plugable.com with your Amazon order ID and we’ll get you squared away.

Best-

Jeff


#7

received a free power adapter replacement. it works now. thank you!


#8

Hey Jeff,

I just got my plugable USB3-SATA-UASP1 today. Plugged it in and put my western digital 3.5 inch harddirve in and nothing happens. I checked to see if the firmware is up to date, which it is, and i have tried it on other computers and nothing comes up. I know the harddrive isnt the issue cause i just used it. What can the problem be? Do i just have a defective one?


#9

Hi Matthew-

Could you please email a copy of the output from our support tool, PlugDebug, to support@plugable.com with a link to this thread?

We’ll want the same details from any other customers hitting this issue, so I’m closing this thread.

Any other customers having issues with drives not being detected in a new UASP1 should:

  1. Check to see if a firmware update helps:
    http://plugable.com/2013/04/22/usb3-s…

  2. Run PlugDebug and email the output to support@plugable.com with a link to this thread and a brief summary of the issue.
    http://plugable.com/support/plugdebug

Best wishes-

Jeff Everett
Plugable Technologies


#10