How to use USB-BT4LE in linux Mint 17.3


#1

I cannot get this adapter to work in Linux Mint 17.3. It is detected, but the firmware BCM20702 will not load. I cannot pair to other devices. Is there a setup guide for this device?


#2

Hi Ev,

Thank you for posting.

The adapter works in Mint 17.3, but like all things Linux, it can require some setup and configuration.

The firmware mentioned in the system log is only necessary if you are going to connect a phone headset or other audio device for two-way communication using the HSP/HFP profiles. We have that firmware available. Instructions for adding it are in this blog post:
http://plugable.com/2014/06/23/plugab…

Could you please tell me the make and model of the device, like headphones, speaker, mouse, keyboard, etc. you are trying to connect through your adapter?

Thank you,
David
Plugable Support


#3

Hi Ev,

I’m going to close this thread so people can’t add unrelated issues to it. If you have any further questions, please contact us directly at support@plugable.com. Thanks!


#4