How to Set Border to Keep Mouse Cursor Flying Off Screen?


#1

I have a wirless mouse (logitech) and wired keyboard, Dell Insiron 15R laptop hooked up to plugable USB 2.0 Docking Station. The problem is that there is no “border” holding the mouse cursor onto the visable page on the right hand side of the screen. So when I’m moving the cursor to the right (the place that has the bar to move the page up and down), unless I focus really hard, the cursor flies off the screen. If you move the cursor to the left, it stops at the border of the screen, helping to guide it to the correct spot. It really interrupts the interaction with the screen – and was not a problem before I hooked up to the docking station (and is still a problem when the mouse wireless USB is connected directed to the laptop).

Is there a way to set a border on the right hand of the screen to stop the mouse cursor from rollong off into the ethernet?


#2

Hi Marissa,

Thanks for posting. It sounds like you’re not currently using the (DVI) monitor output on the dock, is that right?

If so, what’s happening is Windows has a (phantom) screen off the right side of your laptop which corresponds to the display that would have been connected to the dock.

It’s easy to correct by disabling that external monitor.

If you’re on Windows 7, and you hit the “Windows-P” key combination, it’ll bring up an icon bar with 4 choices. If you choose “Computer Only” it will disable the external screen entirely.

Can you try that and let us know if it gets what you want?

Thanks for your patience!
Bernie


#3