How to capture images beyond 640x480


#1

I am unable to capture images at resolutions greater than 640x480 on my microscope. The software provided does not offer optionis higher than this in any of the settings. The image is always 640x480, whether I trigger the photo using the button on the camera or the software provided.

Kind of frustrated, as I selected this product because of its resolution. I am using the current version of Mac OS.

Thank you.


#2

Thanks for getting in touch!

This is a known issue on some Mac systems with no tried-and-true resolution. Some users have solved this by simply rebooting the machine, some have had to do SMC/PRAM reset, and some have even had to go so far as reinstalling the OS.

This issue occurs because the OS is enumerating the microscope under the wrong portion of the driver. The driver is what determines what resolutions are available.

If you could contact me at support@plugable.com I can give some more specific instrucions!


#3

We haven’t heard back from you, so hopefully you were able to resolve the issue. If not, please contact me through support@plugable.com so I can help!


#4