How do I prevent audio from going to the docking station?


#1

I have the UD-160-A connected to my laptop, how do I get audio to play through my laptop speakers? I don’t have any speakers connected to the docking station so I essentially don’t have audio.


#2

I answered my own question. For Windows 7, go to Control Panel>Hardware and Sound>Manage Audio Devices and disable to USB audio device.


#3

Thanks for solving so quickly on your own!

For the benefit of others, we have a longer post with information about audio configuration in Windows 7 here: http://plugable.com/2010/10/28/howto-…

Thanks!
Bernie


#4