how do i attach a monitor with laptop closed


#1

I have a Dell N5040 running Win 7 Home Premium and have everything plugged into a plugable usb2.0 docking station. I also have a Dell monitor that is plugged into the docking station. My goal is to have my laptop closed and then use the Dell monitor. My issue right now is that I can’t get my monitor to display what is on the laptop screen. Can anyone help me out? Thanks


#2

Hi Patrick,

Thanks for posting your question here! I am assuming that you are seeing the Windows wallpaper on the external monitor connected through the Plugable Docking Station UD-160-A. If my assumption is correct, then the reason why you are not seeing the same display as the laptop screen on the monitor is because by default on Windows 7 the monitor is in ‘Extend’ mode.

What this means is that Windows considers the additional monitor as extra space to render the display. If you want to display any windows on the external monitor, you would have to drag the window from your laptop to the extended monitor with your mouse.

If you want to see the same display as on your laptop monitor, we have to configure the additional monitor to be on ‘Duplicate’ mode. There are multiple ways to do that, but the easiest way is to do the following-:

Press the Windows logo key + P on your keyboard. A window pops up with 4 options - Computer only, Duplicate, Extend, Projector only. If you select Duplicate, then you should see the same image as that of your laptop, icons and all on the monitor connected through the Docking Station.

On Windows, by default, the system is configured to ‘sleep’ when the lid is closed. The monitor gets turned off because the system is going to sleep. If we make a change in the settings, we can get the monitor and the system to keep working when the lid is closed. Here is how to configure the settings on Windows 7-:

  1. Click on Start>Control panel and select ‘Hardware and Sound’

  2. Click on Power Options. You should be seeing something like this-:

!](https://s3.amazonaws.com/satisfaction-production/s3_images/704237/360cec3d-0d0e-41a3-b1df-3090e0ea3272_inline.png?1330288257)](https://s3.amazonaws.com/satisfaction-production/s3_images/704237/360cec3d-0d0e-41a3-b1df-3090e0ea3272.png?1330288257)

  1. From the left pane click ‘Choose what closing the lid does’ .

  2. Select ‘Do nothing’ from the drop down lists next to ‘When I close the lid’. It should look similar to this-:

!](https://s3.amazonaws.com/satisfaction-production/s3_images/704238/dfb3df8f-bd29-4a4e-a229-e08cf0743e8f_inline.png?1330288300)](https://s3.amazonaws.com/satisfaction-production/s3_images/704238/dfb3df8f-bd29-4a4e-a229-e08cf0743e8f.png?1330288300)

  1. Click on the ‘Save changes’ button at the bottom of the same window.

This should solve your issue. If it does not, do post back here or shoot us an email to support@plugable.com and let us know. We are here to help!

Regards,
Roze


#3

Roze,
Thanks for the quick reply. I am not seeing the desktop wallpaper on the external monitor that is connected thru the plugable usb2.0 docking station. All i see on the external monitor is a black screen. When i go to Display in Control Panel the external monitor is not being detected.

If I unplug the external monitor from the docking station and plug directly into vga port on the laptop the screen on the external monitor is identical to the laptop.

Thanks for any help.


#4

Patrick,

What is the version of DisplayLink drivers installed on the system?

Could you run the DisplayLink support tool (instructions here: http://plugable.com/support/displayli… ) and email the generated .zip to support@plugable.com along with a link to this thread?

It will give us a better insight as to what is going on. Once we analyze the .zip, we will figure out the next steps.

Regards,
Roze


#5

Roze,
Thank you for the help I got it to work. I assumed (bad move) that the drivers would be installed automatically when I did a Windows Update. So I decided to install the drivers from displaylink.com and then followed your notes on setting up and everything is working great. Thanks again


#6