Headphone Jack Not Recognized As Input Device

Hello, I’m no longer able to use the heaphone jack as an input. I can use my headphones fine as an output, but I can’t select the pluggable mic as an input. It was working correctly up until I recognized this issue on Friday both using my work laptop and my home pc desktop. I also confirmed that the headphones work as a mic when plugged into the mic jack so its not the mic itself in the headphones. Help!

Thanks,
Jason

Hello Jason,

Thank you for contacting us! I am sorry to hear that things are not working as expected with your Plugable UD-3900 Docking Station and I’d be happy to help.

Could you please confirm if you have the latest version of the DisplayLink driver installed on your system?

Could you also please confirm that you have set the Recording Device correctly? Please follow the steps below with your mic connected to the dock:

  1. Check that your device is properly connected, and that any necessary drivers are installed
  • It is also a good idea to make sure that your sound device is turned on, and that the device’s volume control is not at the absolute minimum setting
  1. Right-click on the speaker symbol in the Windows taskbar/system tray
  • Windows 7/8.x —Select Recording Devices . The Sound window will open with the Recording tab highlighted

  • Windows 10 —Select Open Sound Settings then click the link under ‘Related Settings’ for Sound Control Panel , then click the Recording tab
    • Alternatively, after selecting Open Sound Settings , use the dropdowns under the Input header
  1. Find your device in the window
  • A Plugable USB 3.0 docking station or sound-enabled display adapter will appear as Plugable Audio
  1. Right-click on the device you found in step 3 and select Set as Default Device . A check mark should appear next to your device, and sound should now play through it
  2. Click OK to exit the window

Please let me know if you run into any issues while following the instructions above.

Apologies again for the frustration and thank you for giving us a chance to help.

Kind regards,

Aga
Plugable Technologies

The issue is not with playback or output as it is functioning fine in that capacity. The issue is with it not being detected as an input. See screenshot attached. PlugableRecordingTab PlugableDriver

Can you please let me know if I have the latest driver installed based on the screenshot provided?
Thank you,

Jason

Hi Jason,

Thank you for the screenshot! It looks like the DisplayLink driver currently installed on your system is a bit out of date.

To install the latest driver and ensure that both the driver and your dock are in a good state, please follow the steps below. This process takes you through resetting the dock and performing a ‘clean’ manual installation of the DisplayLink driver.

  1. Please disconnect the dock from the system and please disconnect the power cable from the dock so it turns off completely (this is important so the unit resets). Please keep everything disconnected until the last step.

  2. Uninstall any and all software with ‘DisplayLink’ in the title that is present from within the Control Panel -> Programs and Features. Don’t worry if these entries are not present or if the process does not work, please just move onto the next step.

  3. Download and run the DisplayLink Installation Cleaner utility, found here --> https://s3.amazonaws.com/plugable/bin/DisplayLink/DisplayLink+Installation+Cleaner+9.1.1462.exe and ensure it displays “Cleaning Complete” when done (video walk-through if you need it -> https://youtu.be/AcVV1gD_FvI )

  4. Once the Cleaner has been run, reboot the system (even if not prompted to).

  5. Now download and install the 10.0 M0 DisplayLink software driver, found here --> https://plugable.s3.amazonaws.com/bin/DisplayLink/DisplayLink+USB+Graphics+Software+for+Windows+10.0+M0.exe

  6. Reconnect the power cable to the dock first. Once the dock is powered on (a blue light will be present on the front), reconnect it to your system. If the device is not detected, please reboot the system.

If this does not fix the issue, could you please let me know the exact model of the mic/headphones you are trying to use?

Thank you!

Aga

Hi Aga,
Sorry for the delay, I wasn’t able to try those steps until tonight.
I tried and unfortunately I have the same result.

The device is still not being detected as an input which leads me to believe its a jack issue. I’ve used the headphones with my mic on my phone without problems. They are from an old iphone that has the native headphone plug on the end.

See the image as it is recognized as an output device but not an input device.

Thanks,
Jason

Hi Jason,

Thank you for following the extra steps and for sharing your headphones details, these are much appreciated.

Because the audio jack on UD-3900 is split into two, for headphones (output) and mic (input) separately, it does not work with headphones like yours that have just a single jack for both. I would recommend either plugging in your headphones directly to your laptop, or buying an adapter that would split your headphones jack into two. We do not sell such adapters ourselves, but an example can be found on Amazon --> https://www.amazon.com/dp/B084V3TRTV/

I apologise for the misunderstanding on my part and for the trouble.

Kind regards,

Aga

This topic was automatically closed 20 days after the last reply. New replies are no longer allowed.